Recent Topics
What is wrong with me.
by CT8
2 minutes 1 second ago
Battery test?
by Rolla07
Today at 11:28 AM
Ultra severe usage pattern OCI?
by HKPolice
Today at 10:47 AM
Advance Auto Parts Black Friday flyer
by Newreet
Today at 10:25 AM
Purolator/Motorcraft Tearing Issue
by exranger06
Today at 09:51 AM
Just for a day...
by CourierDriver
Today at 09:12 AM
40K miles, no oil change, engine seized, Yikes!
by sasilverbullet
Today at 08:31 AM
2004 Honda Odyssey Transmission Leak
by raffy
Today at 08:25 AM
Trip in the Cube.
by refaller
Today at 07:36 AM
3M 39089 Fuel System Tune-Up Kit
by Newreet
Today at 07:04 AM
How to tell if an oil is sludging up from UOA?
by nobb
Today at 06:52 AM
CSF radiators?
by Falcon_LS
Today at 05:20 AM
Newest Members
royston59, TriboOilGuy, rotor9, moto367, ron17571
52002 Registered Users
Who's Online
104 registered (4wheeldog, 01_celica_gt, ajchien, 1 FMF, 123Saab, 14 invisible), 1698 Guests and 178 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
52002 Members
66 Forums
222632 Topics
3524366 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3293206 - 02/24/14 07:50 PM 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905
2010_FX4 Offline


Registered: 09/26/10
Posts: 3154
Loc: USA
Gang,

Here are the first two UOAs from the Explorer as predicted a larger majority of the break-in metals were in the first OC and tapered off nicely in the second one. I installed Kendall GT-1 0W-20 after the second UOA and plan to see how the iOLM runs in conjunction with another UOA at 7,500 oil miles or so. Blackstone comments for both UOAs are below; enjoy!

1st UOA Comments: There's nothing unusual in this factory sample from your new Explorer. High metals and silicon are common in factory oils. The metal is from new parts wearing in and silicon shows harmless factor sealers. We looked ahead and things look a lot better in the next sample. It may take a couple of oil changes, but this engine should look like universal averages soon. They show typical wear levels for this type of engine after about 6,000 miles on the oil. No fuel or coolant showed up and the oil filter kept insolubles low.


2nd UOA Comments: Here's the lower wear we mentioned. You even went twice as long as last time and still got improvements. The wear-in stuff is washing out nicely. Copper is still pretty high, but that metal tends to take a while to wash out and there was more of it to start with. Silicon can take a while to wash out too, but the improvement is still a good sign that the air filter is getting the job done. You'll notice titanium and sodium here, but they're just additives in the oil itself and not harmful. The viscosity is correct for a 5W/20 with no fuel or coolant found; doing okay.

Code:
Year:  2014			Make:   Ford
Model: Explorer Limited		Engine: 3.5L TiVCT FFV
						
 
Date:		                   02/14	12/13
Oil Brand/Type:			   MS5K 	MC
Oil Viscosity:	                   5W-20	5W-20
API Service:	             	   SN  		SN
Oil Filter:		  	   MC		OEM
Air Filter:		           MC		MC
Lab:		               	   BLKST	BLKST
				       
Vehicle Mileage:	           5,852	1,905
Oil Mileage:	               	   3,947	1,905  
                                   		 
Make-Up Oil:                   	   0.0 		0.0
                                    	 	
Aluminum:		           6		19	
Chromium		           0		0
Iron:			           8		16
Copper:			           74		184
Lead:			           1		2
Tin:			           0		0
Molybdenum:		           12		71
Nickel:			           0		1
Manganese:		           11		35
Silver:			      	   0		0
Titanium:		     	   24		0
Potassium:		     	   5		6
Boron:			      	   17		168
Silicon:	             	   34		89
Sodium:			    	   293		10
Calcium:	              	   1685		1934
Magnesium:		      	   8		8
Phosphorus:		      	   622		726
Zinc:			       	   693		741
Barium:			       	   0		1

SUS Viscosity @ 210F		   53.8		50.9
cSt Visc. @ 100C	      	   8.43		7.53
Flashpoint in F		   430		400

                              	 	  
Fuel %				   <0.5		<0.5
Antifreeze %			    0.0		 0.0	
Water %				    0.0		 0.0
Insolubles %			    TR		 TR
TBN				    ---		 ---
TAN				    ---		 ---
_________________________
2010 F-150 FX4......M1 0W-20 SN EP + FU......(Last OC @ 136.7K)
2014 Explorer LTD....KENDALL GT-1 0W-20 SN + MC....(Last OC @ 15.0K)

Top
#3293216 - 02/24/14 07:55 PM Re: 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905 [Re: 2010_FX4]
gregk24 Offline


Registered: 04/13/13
Posts: 3058
Loc: FL, USA
Nice drop in wear metals
_________________________
2006 Honda Accord LX 2.4 i-vtec 125K
Mobil 1 AFE 0w20
Fram Ultra 7317

2005 Chevy Uplander 3.5 118K
Mobil 1 HM 5w30
Fram Ultra 3387

Top
#3293228 - 02/24/14 08:05 PM Re: 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905 [Re: 2010_FX4]
Donald Offline


Registered: 03/21/04
Posts: 13667
Loc: Upstate NY
Not sure what the point is in UOAs that start before 20K? If it looks good, you say "good" if it looks bad you say "break-in".
_________________________
2001 Jeep Grand Cherokee Laredo 4.0 - PP & M1
1999 Dodge Ram 2500 w/Cummins - Rotella T6 & M1
Amsoil ATF in both vehicles & Magnefine filter.

Top
#3293248 - 02/24/14 08:15 PM Re: 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905 [Re: Donald]
2010_FX4 Offline


Registered: 09/26/10
Posts: 3154
Loc: USA
Originally Posted By: Donald
Not sure what the point is in UOAs that start before 20K? If it looks good, you say "good" if it looks bad you say "break-in".
Trending...
_________________________
2010 F-150 FX4......M1 0W-20 SN EP + FU......(Last OC @ 136.7K)
2014 Explorer LTD....KENDALL GT-1 0W-20 SN + MC....(Last OC @ 15.0K)

Top
#3293499 - 02/25/14 05:01 AM Re: 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905 [Re: 2010_FX4]
Garak Offline


Registered: 12/05/09
Posts: 11756
Loc: Regina, Saskatchewan, Canada
Originally Posted By: 2010_FX4
Trending...

Yes, get on that. We all know you're not known for having properly trended UOAs and using them only as toys. wink
_________________________
Plain, simple Garak.

2008 Infiniti G37 coupe - Mobil Delvac 1 ESP 5w-40, Hastings LF113
1984 F-150 4.9L six - Quaker State GB 10w-30, Wix 51515

Top
#3293758 - 02/25/14 10:48 AM Re: 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905 [Re: 2010_FX4]
rbarrios Offline


Registered: 05/28/10
Posts: 164
Loc: Los Angeles,CA
I agree.
get a nice history from the beginning....

I also like to start to increase the oil change interval to compare to the OLM...

See how they compare.
Then decide if Ill follow the OLM....

Top
#3294089 - 02/25/14 03:59 PM Re: 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905 [Re: Garak]
2010_FX4 Offline


Registered: 09/26/10
Posts: 3154
Loc: USA
Originally Posted By: Garak
Originally Posted By: 2010_FX4
Trending...

Yes, get on that. We all know you're not known for having properly trended UOAs and using them only as toys. wink

cheers
_________________________
2010 F-150 FX4......M1 0W-20 SN EP + FU......(Last OC @ 136.7K)
2014 Explorer LTD....KENDALL GT-1 0W-20 SN + MC....(Last OC @ 15.0K)

Top
#3295986 - 02/27/14 09:12 AM Re: 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905 [Re: 2010_FX4]
walk23 Offline


Registered: 05/16/11
Posts: 544
Loc: TX - TEXAS
Nice approach in flushing out break in wear metals.
_________________________
2005 F-150
5w20 PU/ MC 820S
2013 Nissan 2.5 Altima SL
0W20 PP GTL/ FU7317

Top