Recent Topics
Stabil 360
by RamFan
10/24/14 06:34 AM
Baldwin B2-HPG Filter
by 340_Magnum
10/24/14 12:54 AM
Decent battery charger?
by BTLew81
10/24/14 12:20 AM
$9.99 oil change special +mod+plan
by Pokermatters
10/23/14 11:26 PM
Royal Purple Duralec
by Rendezvous
10/23/14 11:26 PM
Have CQ50-110US restore discs laying around?
by daves66nova
10/23/14 10:49 PM
$20k dollar crew cab 4X4
by donnyj08
10/23/14 10:47 PM
If all oil is too thick when cold...
by SnowDrifter
10/23/14 10:46 PM
The Greatness of Simplicity
by Lolvoguy
10/23/14 10:43 PM
How deep of a puncture can a tire take?
by sxg6
10/23/14 10:22 PM
excessive yawning while reading book out loud..
by daves66nova
10/23/14 10:21 PM
Neverwet Paint Rust-OleumŽ NeverWet Liquid Repelli
by handyman
10/23/14 10:13 PM
Newest Members
Dumy, SethTanner, mrfitz, 69P, newbull87
51678 Registered Users
Who's Online
66 registered (69P, aquariuscsm, ARB1977, 95busa, accord_9909, 2010_FX4, 6 invisible), 950 Guests and 212 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
51678 Members
64 Forums
221134 Topics
3495958 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Topic Options
#3282117 - 02/14/14 03:18 PM '04 F550, 6.0L PSD, Delo 400 10w-30, high K, Na
sdan27 Offline


Registered: 06/07/09
Posts: 476
Loc: Michigan
This is the first UOA I've done on the 2004 F550 with a 6.0L Powerstroke we bought as a service truck for use on our farm. Truck has been real great for us so far with few issues. As soon as we got the truck I changed the oil to Delo 400 10w-30 and added some Rev X additive. I also did EGR delete, flushed the cooling system and switched it to a red ELC coolant, added and coolant filter, and added a Fleetguard LF777 bypass filter. I have no idea the history of this truck. I called the Ford dealership it was originally purchased from with the VIN before we committed to purchasing it but they weren't able to give me much service history due to the fact they changed the way they store their files since then? The truck has about 169,000 miles total. I'm not sure the mileage on the oil but it has 187 hours. Changed the oil when we got the truck early last spring.

Fe 17
Cr 1.1
Mn .7
Ni .7
Al 4.4
Pb 4.2
Cu 1.3
Sn 2.1
Si 5.6
Na 39
K 861
B 1032
Mo 72
Mg 574
Ca 1521
P 943
Zn 1056
S 1945

Soot 0%
Oxid 60%
Nitr 58%
Sulf 61%

TBN 10.88
Visc 10.44

Seems real good except for the high Potassium and Sodium indicating might be a head gasket leak or something which these engines are known for. I did have the coolant go down on me some that I had to top it up but I also had an external leak on the radiator which I think I repaired. The Viscosity still seems good and wear metals are real low so do you think I should keep running and resample at a shorter interval to see if the coolant contamination continues to go up or just drain the oil and resample again next year?


Edited by sdan27 (02/14/14 03:19 PM)
_________________________
'94 F250 Powerstroke. LF9691 primary oil. AH1141 air filter. FS1282, FF5320 fuel filter. WF2071 coolant filter.

Top
#3282134 - 02/14/14 03:32 PM Re: '04 F550, 6.0L PSD, Delo 400 10w-30, high K, Na [Re: sdan27]
sdan27 Offline


Registered: 06/07/09
Posts: 476
Loc: Michigan
Immediately after my initial post I did a google search on the Rev X additive and high potassium and I guess a lot of people have seen UOA results like that. Sounds like Rev X contains a lot of K, Na, Ca, and B. So, I'll just keep running the oil and see what happens.
_________________________
'94 F250 Powerstroke. LF9691 primary oil. AH1141 air filter. FS1282, FF5320 fuel filter. WF2071 coolant filter.

Top
#3282264 - 02/14/14 05:54 PM Re: '04 F550, 6.0L PSD, Delo 400 10w-30, high K, Na [Re: sdan27]
dustyroads Offline


Registered: 05/13/13
Posts: 303
Loc: upstate NY
Originally Posted By: sdan27
Immediately after my initial post I did a google search on the Rev X additive and high potassium and I guess a lot of people have seen UOA results like that. Sounds like Rev X contains a lot of K, Na, Ca, and B. So, I'll just keep running the oil and see what happens.


I was kind of thinking along those lines. It seems like I have seen similar boron and potassium numbers in other uoa reports using Rev X or similar products. Even on "rinse" oci there's a fair amount still showing as residue, so to speak.
_________________________
2011 Taurus sel

2012 Volvo big rig with D11

Top
#3284532 - 02/16/14 08:01 PM Re: '04 F550, 6.0L PSD, Delo 400 10w-30, high K, Na [Re: sdan27]
sw99 Offline


Registered: 03/22/06
Posts: 1445
Loc: Colorado
On a side note, have you considered Archoil 9100 in lieu of Rev X? I'm sold on the stuff and it's half the price.
_________________________
2001 Toyota Corolla LE 1.8L
2012 Honda Civic EX 1.8L
1979 Ford F150 351M/C6/NP205

Top
#3285001 - 02/17/14 10:11 AM Re: '04 F550, 6.0L PSD, Delo 400 10w-30, high K, Na [Re: sdan27]
sdude2k2000 Offline


Registered: 12/02/04
Posts: 379
Loc: Southern Oregon, USA
Originally Posted By: sdan27
Immediately after my initial post I did a google search on the Rev X additive and high potassium and I guess a lot of people have seen UOA results like that. Sounds like Rev X contains a lot of K, Na, Ca, and B. So, I'll just keep running the oil and see what happens.


Just monitor the situation, but just about all the additives for the 6.0 have potassium in them... and quite a bit of it at that.
_________________________
'08 Ford Fusion SEL 3.0L
Pennzoil Ultra 5w20 | Fram Ultra XG2
-------
'06 Ford F-350 6.0L Powerstroke
Mobil 1 Turbo Diesel 5w40 | Racor PFL2016

Top