Recent Topics
Wix 57356 vs 51358
by The Critic
05/22/15 03:53 AM
Barrett Jackson Car Care
by bobbob
05/22/15 01:31 AM
ISO Question
by DarthDuty
05/22/15 12:01 AM
Dipstick, screw in or not?
by JimPghPA
05/21/15 11:53 PM
ICANN Accreditation
by BRZED
05/21/15 11:46 PM
xg9837
by gabriel9766
05/21/15 11:03 PM
Bad experience with Koyorad radiator
by mclasser
05/21/15 10:46 PM
Fram UGXG3506
by 88m53453
05/21/15 09:27 PM
UOA: M1 AFE 0w20 Honda Accord 2.4 (5,401mi/7mo)
by gregk24
05/21/15 08:46 PM
HomeDepot 5% off
by Donald
05/21/15 08:34 PM
2 weeks of Sirius/XM started yesterday
by Rat407
05/21/15 08:19 PM
Hundreds march at McDonald's HQ over low wages
by Mr Nice
05/21/15 07:38 PM
Newest Members
rsamerica, DaveSC95, Justin251, Rojack, LordHumongous
54061 Registered Users
Who's Online
33 registered (5wleeb, B320i, bbhero, asand1, azsynthetic, 4 invisible), 572 Guests and 100 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
54061 Members
66 Forums
231695 Topics
3713321 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3282117 - 02/14/14 03:18 PM '04 F550, 6.0L PSD, Delo 400 10w-30, high K, Na
sdan27 Offline


Registered: 06/07/09
Posts: 477
Loc: Michigan
This is the first UOA I've done on the 2004 F550 with a 6.0L Powerstroke we bought as a service truck for use on our farm. Truck has been real great for us so far with few issues. As soon as we got the truck I changed the oil to Delo 400 10w-30 and added some Rev X additive. I also did EGR delete, flushed the cooling system and switched it to a red ELC coolant, added and coolant filter, and added a Fleetguard LF777 bypass filter. I have no idea the history of this truck. I called the Ford dealership it was originally purchased from with the VIN before we committed to purchasing it but they weren't able to give me much service history due to the fact they changed the way they store their files since then? The truck has about 169,000 miles total. I'm not sure the mileage on the oil but it has 187 hours. Changed the oil when we got the truck early last spring.

Fe 17
Cr 1.1
Mn .7
Ni .7
Al 4.4
Pb 4.2
Cu 1.3
Sn 2.1
Si 5.6
Na 39
K 861
B 1032
Mo 72
Mg 574
Ca 1521
P 943
Zn 1056
S 1945

Soot 0%
Oxid 60%
Nitr 58%
Sulf 61%

TBN 10.88
Visc 10.44

Seems real good except for the high Potassium and Sodium indicating might be a head gasket leak or something which these engines are known for. I did have the coolant go down on me some that I had to top it up but I also had an external leak on the radiator which I think I repaired. The Viscosity still seems good and wear metals are real low so do you think I should keep running and resample at a shorter interval to see if the coolant contamination continues to go up or just drain the oil and resample again next year?


Edited by sdan27 (02/14/14 03:19 PM)
_________________________
'94 F250 Powerstroke. LF9691 primary oil. AH1141 air filter. FS1282, FF5320 fuel filter. WF2071 coolant filter.

Top
#3282134 - 02/14/14 03:32 PM Re: '04 F550, 6.0L PSD, Delo 400 10w-30, high K, Na [Re: sdan27]
sdan27 Offline


Registered: 06/07/09
Posts: 477
Loc: Michigan
Immediately after my initial post I did a google search on the Rev X additive and high potassium and I guess a lot of people have seen UOA results like that. Sounds like Rev X contains a lot of K, Na, Ca, and B. So, I'll just keep running the oil and see what happens.
_________________________
'94 F250 Powerstroke. LF9691 primary oil. AH1141 air filter. FS1282, FF5320 fuel filter. WF2071 coolant filter.

Top
#3282264 - 02/14/14 05:54 PM Re: '04 F550, 6.0L PSD, Delo 400 10w-30, high K, Na [Re: sdan27]
dustyroads Offline


Registered: 05/13/13
Posts: 454
Loc: upstate NY
Originally Posted By: sdan27
Immediately after my initial post I did a google search on the Rev X additive and high potassium and I guess a lot of people have seen UOA results like that. Sounds like Rev X contains a lot of K, Na, Ca, and B. So, I'll just keep running the oil and see what happens.


I was kind of thinking along those lines. It seems like I have seen similar boron and potassium numbers in other uoa reports using Rev X or similar products. Even on "rinse" oci there's a fair amount still showing as residue, so to speak.
_________________________
2011 Taurus sel

2013 Volvo truck with D13

Top
#3284532 - 02/16/14 08:01 PM Re: '04 F550, 6.0L PSD, Delo 400 10w-30, high K, Na [Re: sdan27]
sw99 Offline


Registered: 03/22/06
Posts: 1498
Loc: Colorado
On a side note, have you considered Archoil 9100 in lieu of Rev X? I'm sold on the stuff and it's half the price.
_________________________
2001 Toyota Corolla LE 1.8L
2012 Honda Civic EX 1.8L
1984 Chevy K30 CCLB 7.4L/NP205/TH400

Top
#3285001 - 02/17/14 10:11 AM Re: '04 F550, 6.0L PSD, Delo 400 10w-30, high K, Na [Re: sdan27]
sdude2k2000 Offline


Registered: 12/02/04
Posts: 405
Loc: Southern Oregon, USA
Originally Posted By: sdan27
Immediately after my initial post I did a google search on the Rev X additive and high potassium and I guess a lot of people have seen UOA results like that. Sounds like Rev X contains a lot of K, Na, Ca, and B. So, I'll just keep running the oil and see what happens.


Just monitor the situation, but just about all the additives for the 6.0 have potassium in them... and quite a bit of it at that.
_________________________
'08 Ford Fusion SEL 3.0L
Pennzoil Ultra 5w20 | Fram Ultra XG2
-------
'06 Ford F-350 6.0L Powerstroke (bulletproofed)
Rotella T5 10w30 | Racor PFL2016

Top