Recent Topics
Posting oil filter pics
by Lubener
11/27/14 05:23 AM
Great Moments in Sports
by montero1
11/27/14 04:30 AM
Magnefine 1/2" Magnetic Inline Transmission Filter
by David1
11/27/14 04:10 AM
Optimal pressure in closed central heating system
by chrisri
11/27/14 03:44 AM
Poor aftermarket drive axle fit
by slowdime
11/27/14 03:13 AM
Aus Ford Falcon I6 clean, under rocker cover pics
by 19jacobob93
11/27/14 02:55 AM
Thanksgiving
by hr1940
11/27/14 01:47 AM
OEM 96-00 Honda Civic and del sol parts BNIB
by iluvhonda
11/26/14 11:37 PM
3-1/2 year old Landcruiser <40,000 miles
by Shannow
11/26/14 11:11 PM
ESET 2015 nod32 antivirus 5$ no rebate
by Rand
11/26/14 10:48 PM
I got some Mag 1 Dexos at Pep Boys for $3/qt
by tommygunn
11/26/14 10:47 PM
91 Civic 3door hatch Si-brake dash light-starter
by Gito
11/26/14 10:43 PM
Newest Members
Visco, papajetta, MalfunctionProne, royston59, TriboOilGuy
52005 Registered Users
Who's Online
67 registered (04SE, Char Baby, bigt61, 05LGTLtd, 19jacobob93, CapriRacer, 9 invisible), 815 Guests and 175 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
52005 Members
66 Forums
222670 Topics
3524991 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3256439 - 01/22/14 03:15 PM Does sodium, if not additives, always = coolant?
Ayrton Offline


Registered: 09/28/10
Posts: 662
Loc: Washington State, U.S.
I noticed this on one of my cars. 35PPM sodium. I also noticed it on some other people's UOAs of same engine, but not early in the life, once the car had 40,000+. When the cars are newer, they had like 8ppm Sodium.

Is it a very small amount of coolant getting into the oil? The engines never had oil with sodium additive.

Is there any other explanation? Can sodium be normal for any reason if not an additive?

I do notice the car has a small amount of coolant disappear over say 5,000 miles, enough to go from hot to cold in reservoir lines, about 6 ounces, but I have had other cars that had coolant slowly go away too that didn't show it in oil analysis.

So yeah, just trying to find out if there is ever any normal reason to see sodium?

Techron is often used, but any idea if it causes sodium to appear?


Edited by Ayrton (01/22/14 03:16 PM)

Top
#3256452 - 01/22/14 03:39 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Rand Offline


Registered: 08/20/03
Posts: 8014
Loc: Barberton,Ohio
you shouldnt be losing 6oz in 5000miles. maybe 2-3oz a year if its not a pressurized reservoir
_________________________
2015 Forester I-Premium 6MT


Top
#3256460 - 01/22/14 03:46 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Clevy Offline


Registered: 11/11/10
Posts: 7672
Loc: Saskatoon canada
Losing coolant is always bad.
I suggest pressure testing your coolant system. If a problem exists fix it immediately because its not going to get better.
And no there shouldn't be any sodium in the oil unless the brands additive package contains sodium,valvoline comes to mind.
If you've got to add to the cooling system you've got a problem.
_________________________
2006 Charger RT
Miles x 2 per oil filter

Top
#3256461 - 01/22/14 03:47 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Clevy Offline


Registered: 11/11/10
Posts: 7672
Loc: Saskatoon canada
Losing coolant is always bad.
I suggest pressure testing your coolant system. If a problem exists fix it immediately because its not going to get better.
And no there shouldn't be any sodium in the oil unless the brands additive package contains sodium,valvoline comes to mind.
If you've got to add to the cooling system you've got a problem.
_________________________
2006 Charger RT
Miles x 2 per oil filter

Top
#3256485 - 01/22/14 04:02 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Ayrton Offline


Registered: 09/28/10
Posts: 662
Loc: Washington State, U.S.
Thanks. It's funny because even a brand new 2005 Nissan Altima I had for a while, I always had to add coolant, every 6 months or so right from the start.

I thought it was normal as nearly every car I have had needed coolant top offs except Mercedes.

Good to know this is wrong. I'm still perplexed in the current car why this would be happening. I do see quite a few UOAs where people have this 30ppm range of sodium though.

Oh well, I will keep investigating.


Edited by Ayrton (01/22/14 04:04 PM)

Top
#3256524 - 01/22/14 05:05 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
earlyre Offline


Registered: 11/22/11
Posts: 2290
Loc: Lima, Ohio, USA
Originally Posted By: Ayrton
I do see quite a few UOAs where people have this 30ppm range of sodium though.

Oh well, I will keep investigating.


some companies, Valvoline for one, do use sodium as a additive in their mix...
here's a link to a VOA of mine on a "frankenbrew" of sorts, leftover ~.5 qts from several oilchanges all mixed together, and you'll notice, this never been run oil has 144ppm Sodium
In their Notes Blackstone points out "Sodium, Calcium, and Magnesium are Detergent/Dispersant additives":

http://www.bobistheoilguy.com/forums/ubb...mp;#Post3167824
_________________________
Mine:
09 Mercury Sable : .5qts PP(old) 5w30, 5qts PPPP 5w20, Wix 51516
Mine to Maintain:
03 Pontiac Vibe : 4.5 qts PP(old) 5w30, Fram Ultra XG4967

Top
#3256655 - 01/22/14 07:18 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
fdcg27 Online   content


Registered: 09/25/09
Posts: 9572
Loc: OH
If you look at VOAs, there are often trace amounts of sodium and potassium, in the few ppm range.
An engine that's had oil with a sodium add pack will often show higher than expected levels of sodium in later UOAs.
If you're using a coolant that contains potassium and if sodium levels are maybe 8-10 ppm with lower potassium levels, then I don't think you'd have much to worry about.
You actually saw 40K ppm of sodium in a UOA?
That would be a serious red flag and I'd ask the lab to re-run the sample, since that level strains credibility.
The main value of UOAs is in watching the trend.
If the trend is consistent, then I'd say no worries.
If sodium and potassium increase steadily, then you probably have coolant getting into the oil and you'd then have to decide whether to fix or just run on.
While coolant in the oil is never a good thing, a little bit isn't instant death either.
Maybe death in another 50-100K, by which time the whole machine will likely be ready for the yard.
You'd also need to consider the value of the machine versus the cost of repairs.
You or I would spend more on any Ferrari than we'd spend on any Chrysler/Chevy/Ford/Honda/Toyota/Lexus/and so on.
You get the point.
_________________________
12 Accord LX 22K HGMO 0W-20
09 Forester 64K PU 5W-30
02 Accord 127K G-Oil 5W-30
01 Focus ZX3 98K Synpower 10W-30
95 BMW 318iC 150K Defy 10W-40

Top
#3256796 - 01/22/14 08:51 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Ayrton Offline


Registered: 09/28/10
Posts: 662
Loc: Washington State, U.S.
Thanks! I'm sending in another oil sample to see if it stayed the same, went up, or trended down.

I'm 90+ percent sure this car never had an oil with sodium though (I am familiar with the use as an additive). It pretty much always had Mobil 1 0w-40 or 5w-30 it looks like.

It had 2ppm Potassium on the first analysis, BUT I'm not sure if Dexcool uses Sodium, Potassium or both? I think it depends on what brand of dexcool is in the car, and I don't know.

I will simply have to look at this next UOA and see how it goes.

If it was a leak, but it truly stayed around 31 PPM, I don't think that is a particularly bad leak, but who knows what will happen.



Edited by Ayrton (01/22/14 08:51 PM)

Top