Pennzoil Q&A

Click here to participate in the Pennzoil Q&A

Recent Topics
Oil for Toyota 4Y Engine
by Farmer
08/31/15 01:06 AM
Best Synthetic Oils for my New and Old Subarus?
by Jack_Kieran
08/31/15 12:10 AM
Low fat vs. Regular milk, big difference?
by daves66nova
08/30/15 11:27 PM
2.2 ecotec under valve cover 150k mi.
by AntsinmyEyes
08/30/15 10:03 PM
VIIs & differences in 5w20, 5w30 & 10w30 oils
by shiny
08/30/15 09:46 PM
recent start-up clatter 3.3 xterra
by AZjeff
08/30/15 09:45 PM
Map light question
by ffhdriver
08/30/15 08:51 PM
Cunning denizens
by BRZED
08/30/15 08:20 PM
redline 40wt
by turtlevette
08/30/15 07:30 PM
Any 9mm Ammo Deals?
by kozanoglu
08/30/15 06:30 PM
4 days - New England. Where to go?
by 97tbird
08/30/15 06:15 PM
Unibody Pinch Weld Rust
by oilpsi2high
08/30/15 06:09 PM
Newest Members
sshazam, KC10SteveQ, V10magnum, Daniml, robtimm
55202 Registered Users
Who's Online
27 registered (Char Baby, AcuraTL, CharlesE, dino33, Brad_C, 4 invisible), 537 Guests and 123 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
55202 Members
66 Forums
236716 Topics
3814237 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 5 of 5 < 1 2 3 4 5
Topic Options
#3340558 - 04/12/14 09:41 AM Re: Tdi gelatinous sludge [Re: Thermo1223]
Provi Offline


Registered: 11/29/11
Posts: 299
Loc: Dunbar, WV USA
Originally Posted By: Clevy
Originally Posted By: Provi


This was at about 95k miles when I had to change the oil pan on my 02 ALH Summer 2013.





Those pictures are interesting to say the least. It's almost like the oil turned to tar and left a coating of it only on some surfaces but not others.
I'm not sure how that's even possible. I would think the entire surface under the valve cover would be coated but it's not.
Interesting to say the least.


The splash shield is black plastic so that may look like tar?

Here is the oil that was just sampled after the change.

Originally Posted By: accent2012
Does that TDI have a gear driven oil pump or chain? If chain, I would check the chain tensioners for wear.


It is.


Edited by Provi (04/12/14 09:43 AM)
_________________________
02 VW Jetta TDI, Valvoline PBX 5w-40 15k mile OCI
12 Honda Civic Hybrid, Castrol Syn blend 0w-20

Top
#3363215 - 05/06/14 09:50 AM Re: Tdi gelatinous sludge [Re: Chugchug]
ironman_gq Offline


Registered: 04/30/14
Posts: 282
Loc: MN
I'm going to say WVO. I know of one guy who decided to do a WVO conversion on a Duramax, worked OK till he went to leave one day and had 0 oil pressure, the whole oil pan looked just like yours, black jello.

Top
#3380966 - 05/25/14 04:46 PM Re: Tdi gelatinous sludge [Re: ironman_gq]
BruceM Offline


Registered: 08/10/03
Posts: 55
Loc: Colonie, NY
I've seen that on engines sith improper wvo systems. If the engine isnt up to full opersting temp and the oil isnt hot you get incomplete combustion and engine oil contamination with wvo. I've been running wvo I my 2000 Ford superduty for 6 years now and 50k +/- miles, and havent had a single problem other than wvo fuel pumps not lasting. One rule on wvo is you shorten your OCI specifically because WVO and diesel motor oils don't play well.

I have a theroy its the zinc in the hedo as I have watched zinc coated galvinzed pipe parts grow a gelatinous coating of wvo in a day. Hot wvo and galvinized pipe (or a galvinized drum) dont mix well. Iirc hdeo's are one of the last remainung high zinc engine oils ouut there.
_________________________
94 3.2L V6 Taurus SHO MTX
96 3.4L V8 Taurus SHO
00 7.3L V8 F-250 Superduty

Top
#3380975 - 05/25/14 05:03 PM Re: Tdi gelatinous sludge [Re: Chugchug]
yvon_la Offline


Registered: 05/20/14
Posts: 740
Loc: quebec canada
lets assume previous owner did right!the next thing that could have happened is temperature got up and turbo cooked the oil and this is what happened ,bottom line!make sure to let turbo cool
_________________________
Truck driver
Nissan versa note s 2014
Mechanicly inclined

Top
#3399761 - 06/17/14 12:36 PM Re: Tdi gelatinous sludge [Re: BruceM]
Hohn Offline


Registered: 07/29/05
Posts: 12
Loc: Indiana
Originally Posted By: BruceM
I've seen that on engines sith improper wvo systems. If the engine isnt up to full opersting temp and the oil isnt hot you get incomplete combustion and engine oil contamination with wvo. I've been running wvo I my 2000 Ford superduty for 6 years now and 50k +/- miles, and havent had a single problem other than wvo fuel pumps not lasting. One rule on wvo is you shorten your OCI specifically because WVO and diesel motor oils don't play well.

I have a theroy its the zinc in the hedo as I have watched zinc coated galvinzed pipe parts grow a gelatinous coating of wvo in a day. Hot wvo and galvinized pipe (or a galvinized drum) dont mix well. Iirc hdeo's are one of the last remainung high zinc engine oils ouut there.


While WVO is almost certain to cause as you describe, even B20 I suspect could do this given enough extended operation on B20 (RME or DME) in cold temperatures and long drain intervals.

With lots of short trips in cold temps, blowby would be excessive. Combining high blowby of fatty acid methyl esters with a higher-zinc diesel oil COULD explain the goo that is on display here.


As for turbo causing this, not a chance. The turbo bearings would be shot LONG before this amount of sludge could accumulate. Failing to cool down turbo is actually one of the things you can rule out. Turbo cool down periods are for turbos-- and nothing else.

I work in product development at Cummins, but I can only speculate here as we do not do lengthy testing on B20 or biofuels in general-- I've never seen that kind of goo in field test or test cell engine.

H
_________________________
Current: 05 Odyssey, 07 IS250AWD
Former:'97 Maxima, 02 Dodge CTD

Top
Page 5 of 5 < 1 2 3 4 5