Recent Topics
Mobil 1 0w40 4.4L jug $28 at Canadian Tire
by dgunay
23 minutes 39 seconds ago
Considering Mazda 3, 6, CX3 or CX5 as next car
by hotwheels
49 minutes 16 seconds ago
Looking for Corrado fog light (1994)
by hotwheels
Yesterday at 11:26 PM
Hello
by hotwheels
Yesterday at 11:21 PM
Interesting article about 5w-20 oil
by kenv
Yesterday at 09:45 PM
(Unintentional) Bottle Aged Beer
by aa1986
Yesterday at 09:28 PM
ADBV on Fram PH9837?
by Digital2k2
Yesterday at 09:09 PM
Seeking Browning BLR-81 Information
by 2cool
Yesterday at 08:54 PM
Ford Transits
by Eric Smith
Yesterday at 08:32 PM
Ford 6F50 tranny
by Throt
Yesterday at 08:22 PM
Probable Mercedes HQ move from NJ to Atlanta
by Joe1
Yesterday at 08:22 PM
Army Proud
by GreeCguy
Yesterday at 07:57 PM
Newest Members
sam369, hotwheels, oilpsi2high, Joemc, gijello
52222 Registered Users
Who's Online
31 registered (C4Dave, BusyLittleShop, asiancivicmaniac, carlprop, bdcardinal, Bandito440, 4 invisible), 556 Guests and 187 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
52222 Members
66 Forums
223623 Topics
3545881 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 5 of 5 < 1 2 3 4 5
Topic Options
#3340558 - 04/12/14 09:41 AM Re: Tdi gelatinous sludge [Re: Thermo1223]
Provi Offline


Registered: 11/29/11
Posts: 283
Loc: Dunbar, WV USA
Originally Posted By: Clevy
Originally Posted By: Provi


This was at about 95k miles when I had to change the oil pan on my 02 ALH Summer 2013.





Those pictures are interesting to say the least. It's almost like the oil turned to tar and left a coating of it only on some surfaces but not others.
I'm not sure how that's even possible. I would think the entire surface under the valve cover would be coated but it's not.
Interesting to say the least.


The splash shield is black plastic so that may look like tar?

Here is the oil that was just sampled after the change.

Originally Posted By: accent2012
Does that TDI have a gear driven oil pump or chain? If chain, I would check the chain tensioners for wear.


It is.


Edited by Provi (04/12/14 09:43 AM)
_________________________
02 VW Jetta TDI, Valvoline PBX 5w-40 15k mile OCI
12 Honda Civic Hybrid, Castrol Syn blend 0w-20

Top
#3363215 - 05/06/14 09:50 AM Re: Tdi gelatinous sludge [Re: Chugchug]
ironman_gq Offline


Registered: 04/30/14
Posts: 136
Loc: MN
I'm going to say WVO. I know of one guy who decided to do a WVO conversion on a Duramax, worked OK till he went to leave one day and had 0 oil pressure, the whole oil pan looked just like yours, black jello.

Top
#3380966 - 05/25/14 04:46 PM Re: Tdi gelatinous sludge [Re: ironman_gq]
BruceM Offline


Registered: 08/10/03
Posts: 55
Loc: Colonie, NY
I've seen that on engines sith improper wvo systems. If the engine isnt up to full opersting temp and the oil isnt hot you get incomplete combustion and engine oil contamination with wvo. I've been running wvo I my 2000 Ford superduty for 6 years now and 50k +/- miles, and havent had a single problem other than wvo fuel pumps not lasting. One rule on wvo is you shorten your OCI specifically because WVO and diesel motor oils don't play well.

I have a theroy its the zinc in the hedo as I have watched zinc coated galvinzed pipe parts grow a gelatinous coating of wvo in a day. Hot wvo and galvinized pipe (or a galvinized drum) dont mix well. Iirc hdeo's are one of the last remainung high zinc engine oils ouut there.
_________________________
94 3.2L V6 Taurus SHO MTX
96 3.4L V8 Taurus SHO
00 7.3L V8 F-250 Superduty

Top
#3380975 - 05/25/14 05:03 PM Re: Tdi gelatinous sludge [Re: Chugchug]
yvon_la Offline


Registered: 05/20/14
Posts: 740
Loc: quebec canada
lets assume previous owner did right!the next thing that could have happened is temperature got up and turbo cooked the oil and this is what happened ,bottom line!make sure to let turbo cool
_________________________
Truck driver
Nissan versa note s 2014
Mechanicly inclined

Top
#3399761 - 06/17/14 12:36 PM Re: Tdi gelatinous sludge [Re: BruceM]
Hohn Offline


Registered: 07/29/05
Posts: 12
Loc: Indiana
Originally Posted By: BruceM
I've seen that on engines sith improper wvo systems. If the engine isnt up to full opersting temp and the oil isnt hot you get incomplete combustion and engine oil contamination with wvo. I've been running wvo I my 2000 Ford superduty for 6 years now and 50k +/- miles, and havent had a single problem other than wvo fuel pumps not lasting. One rule on wvo is you shorten your OCI specifically because WVO and diesel motor oils don't play well.

I have a theroy its the zinc in the hedo as I have watched zinc coated galvinzed pipe parts grow a gelatinous coating of wvo in a day. Hot wvo and galvinized pipe (or a galvinized drum) dont mix well. Iirc hdeo's are one of the last remainung high zinc engine oils ouut there.


While WVO is almost certain to cause as you describe, even B20 I suspect could do this given enough extended operation on B20 (RME or DME) in cold temperatures and long drain intervals.

With lots of short trips in cold temps, blowby would be excessive. Combining high blowby of fatty acid methyl esters with a higher-zinc diesel oil COULD explain the goo that is on display here.


As for turbo causing this, not a chance. The turbo bearings would be shot LONG before this amount of sludge could accumulate. Failing to cool down turbo is actually one of the things you can rule out. Turbo cool down periods are for turbos-- and nothing else.

I work in product development at Cummins, but I can only speculate here as we do not do lengthy testing on B20 or biofuels in general-- I've never seen that kind of goo in field test or test cell engine.

H
_________________________
Current: 05 Odyssey, 07 IS250AWD
Former:'97 Maxima, 02 Dodge CTD

Top
Page 5 of 5 < 1 2 3 4 5