Recent Topics
Dodge 318 oil?
by chartrue2
08/30/16 05:04 PM
Fram Ultra XG3506 - 2 years/11,000 miles Cut Open
by Nick1994
08/30/16 04:39 PM
Genesis G70 spy photos
by HTSS_TR
08/30/16 04:17 PM
SAE 16. Set at a minimum of 2.3 mPa⋅s at 150C
by wemay
08/30/16 03:33 PM
1992 Surburban Big Block - M1 10W-30 - 5 year OCI
by bigt61
08/30/16 03:32 PM
2007 Civic Wiper Blade Contact Fix
by 4thstpositively
08/30/16 03:14 PM
Got me a new Stihl FS 56 trimmer today
by daddi
08/30/16 01:02 PM
Truck cap lights.
by wolfehunter
08/30/16 12:12 PM
filters and oem specs
by mobilaltima
08/30/16 11:50 AM
H11 bulb options
by asiancivicmaniac
08/30/16 11:47 AM
Engine oil accidently added into transmission
by Mazatrol
08/30/16 09:51 AM
Oil for 1996 Mazda B4000 pickup
by schuylkill
08/30/16 09:16 AM
Newest Members
pperras01, Grabberblu, Dave_PPE, davebe, Logos
58964 Registered Users
Who's Online
77 registered (1JZ_E46, 4WD, AlaskaMike, 69GTX, 86cutlass307, Alfred_B, 4 invisible), 1645 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
58964 Members
66 Forums
253778 Topics
4166660 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3246959 - 01/13/14 01:08 PM Saturn S-series throwing P0410
99Saturn Offline


Registered: 02/25/13
Posts: 1329
Loc: NY
Hoping to hear from some of the Saturn owners here.

Car is a '99 Saturn SL2 with just under ~200K. I have the dreaded P0410 Secondary Air Injection System Code. Pulled the connector pipe from the diverter to exhaust manifold. No suction getting pulled from the exhaust manifold. Had the exhaust manifold pulled and cleaned, no light for about 130 miles - at least 4 drive cycles, then back on.

I'm wondering if my clog was so bad/far back in the head ports that it can't be freed via the port holes? Has anyone heard of/had this situation and any creative fixes?


Edited by 99Saturn (01/13/14 01:12 PM)
Edit Reason: wording

Top
#3246998 - 01/13/14 01:39 PM Re: Saturn S-series throwing P0410 [Re: 99Saturn]
Barkleymut Offline


Registered: 01/27/04
Posts: 2666
Loc: Richmond, VA
Saturnfans.com would be a good place to search/post. They have a couple of guys there that know saturns inside/out
_________________________
09 Vue(95K) 2.4 4spd AT -PU 5w30 / 09 Flex(52K)3.5L PU / Moms car 04 Pilot(105K) 5w20 PP + Puro

Top
#3247015 - 01/13/14 01:52 PM Re: Saturn S-series throwing P0410 [Re: Barkleymut]
99Saturn Offline


Registered: 02/25/13
Posts: 1329
Loc: NY
Originally Posted By: Barkleymut
Saturnfans.com would be a good place to search/post. They have a couple of guys there that know saturns inside/out


Thanks thumbsup. I plan to, waiting for account approval but I have read through many, many posts on saturnfans already and I can't recall any advice past the last step being to remove the exhaust manifold and clean the manifold and head ports. I just know there are some very talented S-series owners here and I believe there are at least a few members that span both sites.

Top
#3247121 - 01/13/14 03:03 PM Re: Saturn S-series throwing P0410 [Re: 99Saturn]
mattwithcats Offline


Registered: 06/13/13
Posts: 1352
Loc: Virginia
Replace your diverter valve...

Part # 21210000

This got the code cleared for me...
_________________________
2009 Smart Pure
Pennzoil Platinum Euro 5W-40, Purolator Synthetic PSL 14610, 45 mpg...
185/55R15 General HP tires, "H" speed rated, 44 psi (300 kpa)

Top