Recent Topics
Motorcraft CAF from Walmart
by Whimsey
07/22/14 11:54 AM
F1 - 2014 Hungarian Grand Prix
by gofast182
07/22/14 11:44 AM
My wife's "new" BMW!
by Patman
07/22/14 11:39 AM
VOA for Pennzoil Ultra Platinum?
by Pajero
07/22/14 11:35 AM
New fully synthetic filter media - Mahle
by route66mike
07/22/14 11:35 AM
RJ Reynolds ordered to pay Robinson $25 billion
by OVERKILL
07/22/14 10:08 AM
My Oil Choices delivering pizzas
by AvoidTheNoid
07/22/14 09:41 AM
gas & diesel now only 10 cents apart
by Donald
07/22/14 09:37 AM
Complete Redline Synthetic Harley Oil/Fluid Change
by Climb14er
07/22/14 09:11 AM
spraying fluid film
by buck91
07/22/14 08:51 AM
AAP $50 off $100+ first 1000 customers.
by sayjac
07/22/14 06:20 AM
2014 WSBK Laguna Seca Photo Show...
by BusyLittleShop
07/22/14 01:50 AM
Newest Members
Iroll, CMTG, Kneedragger37, Constantly, jimmy69stebbins
50712 Registered Users
Who's Online
86 registered (bdcardinal, 97f150, Astro14, 29662, 2008wrx, 11 invisible), 2219 Guests and 207 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
50704 Members
64 Forums
216630 Topics
3409044 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Topic Options
#3237782 - 01/04/14 10:28 PM Brake Drag - New Pads and Rotors
Oldswagon Offline


Registered: 01/23/03
Posts: 761
Loc: ON
I did a front brake job on my wife's Prius a little while ago. Since I did it, the front left brake has been dragging, while the right side is perfect. I disassembled the left side and went over everything again. All the hardware is new, the caliper slides very easily in the bracket, and the piston moves very easy. It still drags, albeit after putting a few hundred miles on the car it's better than before, but the left side is still noticeably hotter than the right after a drive.

Anyone have any advice or tips?

Top
#3237790 - 01/04/14 10:36 PM Re: Brake Drag - New Pads and Rotors [Re: Oldswagon]
Jeffs2006EvoIX Offline


Registered: 02/28/10
Posts: 1246
Loc: Imperial Valley, California
Anything to do with the regenerative system for charging the battery? Doesn't that work off the brake system? Maybe something a miss on that side?
_________________________
2013 VW GTI

Top
#3237796 - 01/04/14 10:42 PM Re: Brake Drag - New Pads and Rotors [Re: Oldswagon]
spasm3 Offline


Registered: 05/30/10
Posts: 3400
Loc: north carolina
Do the brake lines look okay? Any change of internal kink, tear?
_________________________
Bryan
13 elantra 27k penplat5w30
03 chevy avalanche 63kQSUD
02 saturn sc1 55k penn ultra
01 saturn sc1 160k nextgenhm
93 olds ciera 63k 5w30 nexgenhm
gz250

Top
#3237806 - 01/04/14 10:50 PM Re: Brake Drag - New Pads and Rotors [Re: Oldswagon]
Donald Online   content


Registered: 03/21/04
Posts: 13171
Loc: Upstate NY
Assuming its nothing to do with the regenerative system I would buy a rebuild kit for the caliper and pop the piston out and have a look. Clean things up and reassemble. If there is any corrosion on the piston replace it. It any rust on the cylinder wall hone it.

Also consider replacing the flex line. It can have internal damage you cannot see by looking.

Your cleaned up (wire brushed) and greased any areas where the tabs of the pads ride on the caliper bracket?
_________________________
2001 Jeep Grand Cherokee Laredo 4.0 - PP & M1
1999 Dodge Ram 2500 w/Cummins - Rotella T6 & M1
Amsoil ATF in both vehicles & Magnefine filter.

Top
#3237834 - 01/04/14 11:30 PM Re: Brake Drag - New Pads and Rotors [Re: Oldswagon]
PurpleT Offline


Registered: 05/03/13
Posts: 55
Loc: Kansas
Have you checked the rotor to make sure it is within tolerances? Just because it was "new" does not mean it was machined properly or that it did not warp while it was stored. Many times they are stacked one on top of another when transported/stored and those on the bottom will become warped.

Top
#3237846 - 01/04/14 11:53 PM Re: Brake Drag - New Pads and Rotors [Re: Oldswagon]
The Critic Offline


Registered: 08/30/04
Posts: 17541
Loc: Walnut Creek, CA
Don't bleed the brakes unless you have access to Techstream or Techstream Lite. You'll end up with an undriveable car real fast.

Did you perhaps lube the slide pins and left an air pocket inside the boot? A lot of people will stuff the pin with grease, slide it in, and create an air-pocket. You need to "burp" the air out by squeezing the boot at its seam.

Other potential issues could be the pads themselves. I presume that you used OE, right? They're under $70/set even with a new shim kit. Some aftermarket pads do not fit well and will bind inside of the bracket. You can sometimes alleviate this problem by smearing some grease on the "ears" of the pads.

Lastly, new pads always drag a bit more until they wear in. But on a Prius, this may take a while since the friction brakes are not used very much. I have 80k on my 2011 and I have about 4mm left on the fronts. How many miles/KM do you have?


Edited by The Critic (01/04/14 11:54 PM)

Top
#3237988 - 01/05/14 08:03 AM Re: Brake Drag - New Pads and Rotors [Re: Oldswagon]
wvrailroader Offline


Registered: 07/16/09
Posts: 80
Loc: West Virginia
The rubber hose could have collapsed inside and be causing this. We have had several company vehicles do this and wear out the brake pads on one wheel. Just something worth checking.

Top
#3238005 - 01/05/14 08:25 AM Re: Brake Drag - New Pads and Rotors [Re: The Critic]
sciphi Offline


Registered: 03/24/07
Posts: 8294
Loc: Upstate NY
Originally Posted By: The Critic


Other potential issues could be the pads themselves. I presume that you used OE, right? They're under $70/set even with a new shim kit. Some aftermarket pads do not fit well and will bind inside of the bracket. You can sometimes alleviate this problem by smearing some grease on the "ears" of the pads.


Good call. I've always had to file down the edges of the pads that go into the bracket to get the pad to slide a little bit. Make sure to grease the newly-exposed metal well!
_________________________
2009 Honda Fit Sport
2012 Chevrolet Cruze Eco

Top
#3238134 - 01/05/14 10:54 AM Re: Brake Drag - New Pads and Rotors [Re: Oldswagon]
Gabe Offline


Registered: 02/22/11
Posts: 1400
Loc: Chicago, IL
What did the old pads look like; did they wear even??

Top
#3238269 - 01/05/14 12:43 PM Re: Brake Drag - New Pads and Rotors [Re: Oldswagon]
Oldswagon Offline


Registered: 01/23/03
Posts: 761
Loc: ON
The calipers on this car are pretty much like any other car. The regen brakes don't change this part of the braking system. I am aware that I can't bleed without techstream. The brakes were actually just bled by Toyota a little while ago. The hoses and lines are all fine.

I didn't OEM pads, but now maybe I should have. The local Toyota dealer charges overcharges for parts, so I don't like to support them unless I have to. I did use top of the line aftermarket stuff, and it looks as good or better than the OEM hardware. That said, maybe the "ears" have excessive tolerance compared to OEM parts. They do seem to move easy enough in the brackets by hand though. Rotors seem to be in spec. Original brakes wore evenly, within 1 mm.

When the brake are together, I can push the piston in enough that there is a bit of space between the pads and rotors and there is "zero drag". However after driving the car for a bit it's like the pads don't retract enough and they drag a bit. It's just strange because the right side doesn't do this. The drag is not huge, but enough that after a long drive yesterday, I checked the brakes and the right side was basically cold, the left was warm to touch (not hot). It's hard to tell with the very cold weather and/or sloppy roads we've had lately, but it seems the gas mileage is slightly higher than usual.

Critic, the car has around 80K on it too. Front pads were down to about 1-2mm roughly. A little more than half those miles were put on by my wife with mixed driving, the other half by the previous owner in unknown conditions.

Top
#3238290 - 01/05/14 12:53 PM Re: Brake Drag - New Pads and Rotors [Re: Oldswagon]
KrisZ Online   happy


Registered: 12/23/06
Posts: 4168
Loc: Toronto, Canada
Did you lift both front wheels and compared how easily both rotate after the car was driven for a while? If not, do it. Rotate both wheels by hand and see how much one drags vs the other.
Then, have someone press the bake pedal multiple times while you watch the piston and how it retracts. Again, compare both sides.

My dad's Altima experienced similar thing when we did the rear brakes. The pads from the get go were quite tight on the bracket and we had to file down the ears. But I guess one side was still a bit too tight and it was noticeably hotter than the other. We confirmed the pistons retracted the same, so we filed down the ears on the problematic side some more and the problem went away.
_________________________
2006 Mazda3 2.0 - 186,000 Km
2003 Ford Focus ZX5 2.0 Zetec - 155,000Km
Both on good old dino juice smile

Top
#3238587 - 01/05/14 05:32 PM Re: Brake Drag - New Pads and Rotors [Re: Oldswagon]
Oldswagon Offline


Registered: 01/23/03
Posts: 761
Loc: ON
Thanks all for the help. I finally figured out what the issue was. Initially I was thinking along the lines of KrisZ, that the "ears" were hanging up in the bracket. So I disassembled the brake today, and cleaned up again the ears, reinstalled all the parts. Sure enough the caliper and pads were sliding back and forth easier than ever, smoother than any brake job I have ever done. But when I bolted up the caliper to the pins, and pumped up the brakes, all of sudden the caliper wasn't releasing fully. So I knew it had to be related to the pins. I had burped the pins so they were sliding all the way to the bottom, but I noticed one seemed to go in further than the other. Turns out, the upper pin and lower pin are different lengths, and I got them mixed up on the left side only. I reinstalled the pins in the proper location and now the brake finally releases with almost zero drag. Road tested the car and everything seems back to normal.

Oh, and I still had my old pads kicking around. They actually measured between 2.5mm - 3.5mm. So I could have run them a bit longer, but it was low enough for me. I found the pedal was starting to get a little low on the car and the transition from regen to hydraulic brakes was more noticeable. The new brakes made a higher pedal.

So if anyone does a brake job on a Gen III Prius, the pins are not identical, and don't get them mixed up.

Top