Recent Topics
Vehicle Storage
by BlueOvalFitter
04/25/14 12:55 AM
Best Hand Pump
by outoforder
04/24/14 11:09 PM
vibrating 330 polaris.l
by Chris142
04/24/14 09:56 PM
4.2 liter F150 starts then dies
by 97f150
04/24/14 09:48 PM
E-mail reply from Mills on CCW policy
by The_Eric
04/24/14 09:05 PM
Laptop brand, any suggestions?
by Rat407
04/24/14 08:05 PM
Oz Natural Gas prices.
by Shannow
04/24/14 07:53 PM
R.I.P Rich Hayward
by JR
04/24/14 07:36 PM
Volvo 5.7 2008 Main rear seal leak :(
by Yannick
04/24/14 07:30 PM
Short OCI for tow
by Camprunner
04/24/14 07:21 PM
sludge 2005 pontiac vibe lk toyota corolla matrix
by kwikrnu
04/24/14 06:43 PM
Blain's Farm & Fleet 4/24-5/4/14
by BrewCityR
04/24/14 06:12 PM
Newest Members
Chevy94, ZiggyMacD, Rage2010, FenderGuy53, chevlvr
49690 Registered Users
Who's Online
12 registered (laking, Discobubba, David1, asand1, mattwithcats, 1 invisible), 642 Guests and 219 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
49690 Members
64 Forums
212376 Topics
3329577 Posts

Max Online: 2651 @ 04/21/14 04:38 PM
Donate to BITOG

Page 1 of 2 1 2 >
Topic Options
#3237045 - 01/04/14 11:20 AM Do I have to be worried?
Mephy Offline


Registered: 04/01/08
Posts: 257
Loc: Toronto
This is what I see from the oil cap.

Is it normal ?

_________________________
Amsoil ASL-5w30
EA Amsoil oil filter
Wix air filter
20.000 km OCI.
One bottle of PI before OCI.
Amsoil Interceptor 800:1 each tank

Top
#3237052 - 01/04/14 11:23 AM Re: Do I have to be worried? [Re: Mephy]
AandPDan Offline


Registered: 02/01/11
Posts: 556
Loc: MA
I don't think you have to be worried.

It's been very cold. Moisture will condense on the cap and give you that milky appearance. It should burn off after a nice long trip.

Top
#3237055 - 01/04/14 11:25 AM Re: Do I have to be worried? [Re: Mephy]
Rhymingmechanic Offline


Registered: 08/13/04
Posts: 738
Loc: VA
What engine/history?

The photo seems to show a baffle under the fill hole. Just because it is crudded up doesn't automatically mean the rest of the engine will be.

Top
#3237063 - 01/04/14 11:30 AM Re: Do I have to be worried? [Re: Mephy]
ddtmoto Offline


Registered: 12/20/09
Posts: 203
Loc: Utah
Oh oh...what motor is this?
_________________________
Mustang GT 5.0 Brembo '11
ram 5.9
TL1000S
GSXR1000
DRZ400E
'09 GTZ1400 Concours

Top
#3237072 - 01/04/14 11:37 AM Re: Do I have to be worried? [Re: Rhymingmechanic]
Mephy Offline


Registered: 04/01/08
Posts: 257
Loc: Toronto
Originally Posted By: Rhymingmechanic
What engine/history?

The photo seems to show a baffle under the fill hole. Just because it is crudded up doesn't automatically mean the rest of the engine will be.


Yes you are right, made a mistake,it is the fill hole.

The engine is Kia 2006 2.0L on kia spectra.
_________________________
Amsoil ASL-5w30
EA Amsoil oil filter
Wix air filter
20.000 km OCI.
One bottle of PI before OCI.
Amsoil Interceptor 800:1 each tank

Top
#3237080 - 01/04/14 11:45 AM Re: Do I have to be worried? [Re: AandPDan]
hemitom Offline


Registered: 03/12/07
Posts: 713
Loc: canada
Originally Posted By: AandPDan
I don't think you have to be worried.

It's been very cold. Moisture will condense on the cap and give you that milky appearance. It should burn off after a nice long trip.


Thats not yellow slime from moisture thats the baffle with the black crude scrapped off.
_________________________
2006 kia spectra
2006 chrysler 300

Top
#3237126 - 01/04/14 12:33 PM Re: Do I have to be worried? [Re: Mephy]
Kuato Offline


Registered: 10/23/05
Posts: 2400
Loc: Southern Canada
I would scale back your OCI to 15k and check oil condition with a UOA. Might be nothing, might be something but can't be sure just yet.


Edited by Kuato (01/04/14 12:35 PM)
_________________________
04 Jeep Wrangler 2.4 MT 182k
13 F150 4x4, 5.0, 13k

both on Amsoil

Top
#3237131 - 01/04/14 12:34 PM Re: Do I have to be worried? [Re: Mephy]
Pablo Offline


Registered: 10/28/02
Posts: 46416
Loc: Duvall WA - Pacific NW USA
Is this the same car that had high fuel in the oil?

Top
#3237193 - 01/04/14 01:20 PM Re: Do I have to be worried? [Re: Mephy]
Donald Offline


Registered: 03/21/04
Posts: 12657
Loc: Upstate NY
I would not be worried. Are you getting UOA for your extended OCIs?
_________________________
2001 Jeep Grand Cherokee Laredo 4.0 - Rotella T6 & M1
1999 Dodge Ram 2500 w/Cummins - Rotella T6 & M1
Amsoil ATF in both vehicles & Magnefine filter.

Top
#3237210 - 01/04/14 01:30 PM Re: Do I have to be worried? [Re: Mephy]
MolaKule Offline


Registered: 06/05/02
Posts: 13654
Loc: Midwest
Why are you asking the question here?

This is

Science and Technology of Oils and Lubricant Additives Technical and White Papers

Why not ask the question here:

Mechanical Maintenance Forum
_________________________
Some people exceed the limits of my medication.

Top
#3237225 - 01/04/14 01:41 PM Re: Do I have to be worried? [Re: Mephy]
dishdude Offline


Registered: 11/14/08
Posts: 3118
Loc: Phoenix
It's just condensation, normal for the middle of winter in Toronto!
_________________________
'13 ATS
'12 E350

Top
#3237284 - 01/04/14 02:59 PM Re: Do I have to be worried? [Re: hemitom]
Keith_Stone Offline


Registered: 05/22/11
Posts: 298
Loc: NC
Originally Posted By: hemitom
Originally Posted By: AandPDan
I don't think you have to be worried.

It's been very cold. Moisture will condense on the cap and give you that milky appearance. It should burn off after a nice long trip.


Thats not yellow slime from moisture thats the baffle with the black crude scrapped off.

After looking again it does look like areas of the baffle missing pieces of sludge. The black edges are sharp and clearly defined."Mayo" just doesn't look like that.
_________________________
NRA Lifer

Top
#3237287 - 01/04/14 03:00 PM Re: Do I have to be worried? [Re: Pablo]
Mephy Offline


Registered: 04/01/08
Posts: 257
Loc: Toronto
Originally Posted By: Pablo
Is this the same car that had high fuel in the oil?


No.

The car goes very good so far.

I was thinking that can be an issue with PCV Valve since I never changed it, now the car has 134.000 KM the first 5000 I did with factory oil, after I put the kia dealer oil Kendal changing every 5000 km.

The car was going horrible with that oil since the first kilometer, horrible oil.

So I changed when the car had 20.000 km to petrocanada synthetic and the car just changed totally.


I used this oil for 30.000 km with OCI 12.000.

Than I changed to Amsoil with 20.000km OCI.
_________________________
Amsoil ASL-5w30
EA Amsoil oil filter
Wix air filter
20.000 km OCI.
One bottle of PI before OCI.
Amsoil Interceptor 800:1 each tank

Top
#3237291 - 01/04/14 03:01 PM Re: Do I have to be worried? [Re: MolaKule]
Mephy Offline


Registered: 04/01/08
Posts: 257
Loc: Toronto
Originally Posted By: MolaKule
Why are you asking the question here?

This is

Science and Technology of Oils and Lubricant Additives Technical and White Papers

Why not ask the question here:

Mechanical Maintenance Forum


You are right how do I move the post ?
_________________________
Amsoil ASL-5w30
EA Amsoil oil filter
Wix air filter
20.000 km OCI.
One bottle of PI before OCI.
Amsoil Interceptor 800:1 each tank

Top
#3237293 - 01/04/14 03:03 PM Re: Do I have to be worried? [Re: Keith_Stone]
Mephy Offline


Registered: 04/01/08
Posts: 257
Loc: Toronto
Originally Posted By: Keith_Stone
Originally Posted By: hemitom
Originally Posted By: AandPDan
I don't think you have to be worried.

It's been very cold. Moisture will condense on the cap and give you that milky appearance. It should burn off after a nice long trip.


Thats not yellow slime from moisture thats the baffle with the black crude scrapped off.

After looking again it does look like areas of the baffle missing pieces of sludge. The black edges are sharp and clearly defined."Mayo" just doesn't look like that.



SLUDGE !!!!! I thought was varnish
_________________________
Amsoil ASL-5w30
EA Amsoil oil filter
Wix air filter
20.000 km OCI.
One bottle of PI before OCI.
Amsoil Interceptor 800:1 each tank

Top
Page 1 of 2 1 2 >