Recent Topics
Valve damage due to blocked airfilter.
by PierreR
01/26/15 02:27 PM
How long will a filter last filled w/oil?
by Doog
01/26/15 01:20 PM
Anyone running the Windows 10 Technical Preview?
by Hokiefyd
01/26/15 01:13 PM
10 UOAs, various amsoil oils, 2002 3.8 windstar
by pb
01/26/15 01:06 PM
Blizzard Warning in New Jersey
by MalfunctionProne
01/26/15 12:37 PM
Which motor oil for AR?
by jkasch
01/26/15 12:06 PM
Dad's 2000 Audi AG V8 dying while driving
by cutchemist42
01/26/15 11:55 AM
Top fuel dragster oil?
by Camprunner
01/26/15 11:54 AM
5W40 HD Oils
by rdevans89
01/26/15 11:33 AM
atf or grease
by redd
01/26/15 10:56 AM
Positive experience with LubeControl
by Dr_No
01/26/15 10:37 AM
Most "powerful" .40s&w FMJ?
by buck91
01/26/15 10:04 AM
Newest Members
RollinFury, foxfire, zach1900, goldie2222, Max9219
52613 Registered Users
Who's Online
118 registered (01_celica_gt, 29662, 911Don, 2sld3kf2bt, 147_Grain, 2010_FX4, 9 invisible), 1804 Guests and 177 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
52613 Members
66 Forums
225597 Topics
3588983 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 2 of 2 < 1 2
Topic Options
#3221100 - 12/18/13 09:37 PM Re: slight miss at idle [Re: ram_man]
Nick1994 Offline


Registered: 02/19/13
Posts: 1894
Loc: Phoenix, AZ
Although they are new, have you pulled the plugs to see if one is fouling or running lean from possibly a bad injector?
_________________________
2004 VW Beetle TDI 166k

Top
#3221104 - 12/18/13 09:42 PM Re: slight miss at idle [Re: ram_man]
ram_man Offline


Registered: 03/15/13
Posts: 1843
Loc: southern mo
They looked ok. Will pull again and gets pictures.
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3221112 - 12/18/13 09:53 PM Re: slight miss at idle [Re: ram_man]
ram_man Offline


Registered: 03/15/13
Posts: 1843
Loc: southern mo




Good thing I rechecked. They all look good and ran except that fourth plug it's solid black. So it's the fourth cylinder what do you guys think?
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3221120 - 12/18/13 09:56 PM Re: slight miss at idle [Re: ram_man]
beast3300 Offline


Registered: 12/24/09
Posts: 3037
Loc: Ohio
Did you start this up for less than 5 minutes before removing the spark plugs? If so then it's hard to tell for sure if cyl4 isn't burning all the fuel. Is this a SOHC or DOHC 1.9?
_________________________
'03 Regal GS L67: PUP 5w30/XG3980, Filtermag

'99 Grand Prix L36: QS Dexos blend 5w30/PF47 Classic, Filtermag


Top
#3221168 - 12/18/13 11:38 PM Re: slight miss at idle [Re: ram_man]
ram_man Offline


Registered: 03/15/13
Posts: 1843
Loc: southern mo
No it ran a good 20 mins before being parked for several hours . I pulled them out stone cold. And it's a sohc
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3221315 - 12/19/13 07:23 AM Re: slight miss at idle [Re: ram_man]
meep Online   content


Registered: 02/20/07
Posts: 2563
Loc: Southeast
i'm running in that--- over-carboned, valve getting ill, or hotspot direction ...
_________________________
2006 Tundra 2wd
2002 MDX (wifey!)
2003 town and country, in various state of repair

Top
#3221367 - 12/19/13 08:20 AM Re: slight miss at idle [Re: meep]
ram_man Offline


Registered: 03/15/13
Posts: 1843
Loc: southern mo
Originally Posted By: meep
i'm running in that--- over-carboned, valve getting ill, or hotspot direction ...


Could you elaborate as to why?
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3224106 - 12/21/13 09:11 PM Re: slight miss at idle [Re: ram_man]
redbone3 Offline


Registered: 06/09/12
Posts: 228
Loc: Reno, NV
I had a similar problem with my Neon.
The spark plug wires checked good and looked fine but, I changed them anyway (had 100K miles on them). That fixed my problem.
_________________________
2014 Passat Wolfsburg, 1995 Miata.

Top
Page 2 of 2 < 1 2