Recent Topics
At 65
by OneEyeJack
07/29/14 01:25 AM
roofing felt
by bmwjohn
07/29/14 12:09 AM
Pennzoil Ultra 10w30 1,704 on PU 1997 Camry 194k
by Nick1994
07/29/14 12:04 AM
MaxLife 5w30, 5k oil on 07 Sienna with 95k
by raitchison
07/28/14 10:50 PM
big car crash
by morris
07/28/14 10:12 PM
U.S. says Russia violated nuclear missile treaty.
by dave1251
07/28/14 09:58 PM
Rotella in a civic MT
by gametom
07/28/14 09:51 PM
14' JGC with the pentastar 3.6L
by subaroo
07/28/14 09:41 PM
Your wax/sealant lasted how many months?!?!
by The Critic
07/28/14 09:16 PM
2001 Jeep GC - Amsoil ATF at 32000
by Donald
07/28/14 08:59 PM
Magneti Marelli/Mopar?
by Stelth
07/28/14 08:56 PM
A Weekend With a 2014 Challenger V6 Rental
by MCompact
07/28/14 08:02 PM
Newest Members
dink28m7, Titus12, JayBirdy, Michael_Trinh, kensley
50789 Registered Users
Who's Online
37 registered (actionstan, 97f150, bdcardinal, 901Memphis, 6 invisible), 855 Guests and 221 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
50789 Members
64 Forums
216973 Topics
3415853 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Page 1 of 2 1 2 >
Topic Options
#3220933 - 12/18/13 06:28 PM slight miss at idle
ram_man Offline


Registered: 03/15/13
Posts: 1475
Loc: southern mo
Ive been getting inconsistent fuel mileage in the saturn and exhaust pop at idle fairly often was tuned up 2000 miles ago. Wires tested good, coils are good, no cel. Intake gasket and vac lines are good. O2 sensor seems to be switching pretty good. I cleaned the throttle body no change. Spark plugs looks good to. Egr is clean to. I drive the same route everyday and last time I got 36mpg this time 31..... same station and pump to. What else toncheck


Edited by ram_man (12/18/13 06:29 PM)
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3220935 - 12/18/13 06:34 PM Re: slight miss at idle [Re: ram_man]
brandini Offline


Registered: 10/08/09
Posts: 944
Loc: Richmond, VA
Winter gas?
_________________________
07 Mazda3s Hatch - ZoomZoom - Using EAO-ALM-BF3-MTG-ANT-ATF

Top
#3220948 - 12/18/13 06:56 PM Re: slight miss at idle [Re: brandini]
ram_man Offline


Registered: 03/15/13
Posts: 1475
Loc: southern mo
Originally Posted By: brandini
Winter gas?


ehh that wouldnt cause the little miss at idle though. And the gas mileage varies from tank to tank. It was 32 then 36 now 31 and this tank is right around 29.its getting worse,


Edited by ram_man (12/18/13 06:59 PM)
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3220952 - 12/18/13 07:01 PM Re: slight miss at idle [Re: ram_man]
Eddie Offline


Registered: 12/07/03
Posts: 6596
Loc: Florida, Cape Coral
Sticking exhaust valve?
_________________________
CX5 Touring 2.5L :-)

Top
#3220964 - 12/18/13 07:17 PM Re: slight miss at idle [Re: ram_man]
ram_man Offline


Registered: 03/15/13
Posts: 1475
Loc: southern mo
Engine has been very well maintained. And runs good while drivimg.
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3220971 - 12/18/13 07:23 PM Re: slight miss at idle [Re: ram_man]
c502cid Offline


Registered: 01/17/03
Posts: 707
Loc: Elizabeth. Colorado
Even though I would have guessed a dirty throttle body I see you tried that. I'd get the exhaust analyzed and see what the readings are, might tell you a bunch. O2 sensors get lazy as they age.
_________________________
10 Dodge 1500 5.7 hemi
02 GMC 3500 4x4 8.1/Allison
00 Chev Blazer 4.3
99 Dodge Durango 5.9
84 Chev K30 454 EFI
71 GMC Jimmy 502 RamJet

Top
#3220988 - 12/18/13 07:48 PM Re: slight miss at idle [Re: ram_man]
beast3300 Offline


Registered: 12/24/09
Posts: 2972
Loc: Ohio
What kind of spark plugs are in it?
_________________________
'03 Regal GS L67: PUP 5w30/XG3980, Filtermag

'99 Grand Prix L36: Pennzoil Dexos blend 5w30/PF52E, Filtermag


Top
#3220991 - 12/18/13 07:49 PM Re: slight miss at idle [Re: ram_man]
Cujet Offline


Registered: 02/15/03
Posts: 4023
Loc: Jupiter, Florida
Could be a dirty injector. I've had luck with Chevron Techron in the fuel. Believe it or not, MMO in the fuel might help too (but I did not say that) smile

However, as engines age, compression changes, valves don't seal as well, injectors don't spray as cleanly and so on. It all adds up to a slightly rough idle.
_________________________
Turbo's rule.

Top
#3220996 - 12/18/13 07:53 PM Re: slight miss at idle [Re: Cujet]
ram_man Offline


Registered: 03/15/13
Posts: 1475
Loc: southern mo
Originally Posted By: Cujet
Could be a dirty injector. I've had luck with Chevron Techron in the fuel. Believe it or not, MMO in the fuel might help too (but I did not say that) smile

However, as engines age, compression changes, valves don't seal as well, injectors don't spray as cleanly and so on. It all adds up to a slightly rough idle.


ngk copper plugs.
Its got 123,000 miles.
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3221003 - 12/18/13 08:01 PM Re: slight miss at idle [Re: ram_man]
beast3300 Offline


Registered: 12/24/09
Posts: 2972
Loc: Ohio
Originally Posted By: ram_man
Originally Posted By: Cujet
Could be a dirty injector. I've had luck with Chevron Techron in the fuel. Believe it or not, MMO in the fuel might help too (but I did not say that) smile

However, as engines age, compression changes, valves don't seal as well, injectors don't spray as cleanly and so on. It all adds up to a slightly rough idle.


ngk copper plugs.
Its got 123,000 miles.


Gapped at .040?
_________________________
'03 Regal GS L67: PUP 5w30/XG3980, Filtermag

'99 Grand Prix L36: Pennzoil Dexos blend 5w30/PF52E, Filtermag


Top
#3221029 - 12/18/13 08:26 PM Re: slight miss at idle [Re: ram_man]
artificialist Offline


Registered: 09/23/07
Posts: 6572
Loc: Florida
Many Saturns of that time had failure prone coolant temperature sensors. Sometime one sensor was connected to your gauges, and another one connected to your ECU. This could make you think that your sensors are fine when they aren't.

Such sensors aren't expensive, thankfully.
_________________________
2010 Lancer Ralliart Sportback

Top
#3221031 - 12/18/13 08:27 PM Re: slight miss at idle [Re: beast3300]
ram_man Offline


Registered: 03/15/13
Posts: 1475
Loc: southern mo
Originally Posted By: beast3300
Originally Posted By: ram_man
Originally Posted By: Cujet
Could be a dirty injector. I've had luck with Chevron Techron in the fuel. Believe it or not, MMO in the fuel might help too (but I did not say that) smile

However, as engines age, compression changes, valves don't seal as well, injectors don't spray as cleanly and so on. It all adds up to a slightly rough idle.


ngk copper plugs.
Its got 123,000 miles.


Gapped at .040?


Yes I believe that's what it is specd for. Double checked it
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3221033 - 12/18/13 08:28 PM Re: slight miss at idle [Re: artificialist]
ram_man Offline


Registered: 03/15/13
Posts: 1475
Loc: southern mo
Originally Posted By: artificialist
Many Saturns of that time had failure prone coolant temperature sensors. Sometime one sensor was connected to your gauges, and another one connected to your ECU. This could make you think that your sensors are fine when they aren't.

Such sensors aren't expensive, thankfully.


mine has one ects. Its the metal sensor
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3221049 - 12/18/13 08:44 PM Re: slight miss at idle [Re: ram_man]
99Saturn Offline


Registered: 02/25/13
Posts: 933
Loc: NY
Ignition control module maybe. Probably some cheaper things to try first.

Top
#3221062 - 12/18/13 08:54 PM Re: slight miss at idle [Re: 99Saturn]
ram_man Offline


Registered: 03/15/13
Posts: 1475
Loc: southern mo
Originally Posted By: 99Saturn
Ignition control module maybe. Probably some cheaper things to try first.


it has been replaced by the original owner. Not long before I bought it.
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
Page 1 of 2 1 2 >