Recent Topics
0w20 different flow rates?
by spice
03/29/15 03:15 PM
Mixing GTX and Delo for '84 Land Cruiser
by andrewjoelpeters
03/29/15 03:10 PM
Can someone do an Amazon Prime video test for me?
by 97tbird
03/29/15 03:06 PM
BND Quantum Blue vs Mobile 1 EP - 2007 Charger 5.7
by PhilH
03/29/15 03:02 PM
Midget gearbox oil
by Wampahoofus
03/29/15 02:41 PM
There's always that....
by Throt
03/29/15 02:25 PM
Seeking Oil Recommendations
by Ottawa1999
03/29/15 01:36 PM
Best chance of flying in a 747?
by JHZR2
03/29/15 01:27 PM
Valvoline Coupon in paper today
by chiefsfan1
03/29/15 01:17 PM
walmart getting into replacement auto parts?
by JustinH
03/29/15 12:55 PM
what is this inside my fram ultras :( help
by ccapital83
03/29/15 12:34 PM
Re-packing trailer bearings
by philipp10
03/29/15 11:42 AM
Newest Members
Gokatta, miller89, dhunter19, 93Maxima, Ottawa1999
53361 Registered Users
Who's Online
106 registered (2cool, 901Memphis, 86lxjunker, 97tbird, 3for3, 12 invisible), 2063 Guests and 174 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
53361 Members
66 Forums
228861 Topics
3657379 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#3220933 - 12/18/13 06:28 PM slight miss at idle
ram_man Offline


Registered: 03/15/13
Posts: 1932
Loc: southern mo
Ive been getting inconsistent fuel mileage in the saturn and exhaust pop at idle fairly often was tuned up 2000 miles ago. Wires tested good, coils are good, no cel. Intake gasket and vac lines are good. O2 sensor seems to be switching pretty good. I cleaned the throttle body no change. Spark plugs looks good to. Egr is clean to. I drive the same route everyday and last time I got 36mpg this time 31..... same station and pump to. What else toncheck


Edited by ram_man (12/18/13 06:29 PM)
_________________________
14 ford focus s 8400 miles
95 Dodge ram 1500 5.9l 183,000 miles
98 zj 4.0 226500 miles



Top
#3220935 - 12/18/13 06:34 PM Re: slight miss at idle [Re: ram_man]
brandini Offline


Registered: 10/08/09
Posts: 1113
Loc: Richmond, VA
Winter gas?
_________________________
07 Mazda3s Hatch - ZoomZoom - Using EAO-ALM-BF3-MTG-ANT-ATF

Top
#3220948 - 12/18/13 06:56 PM Re: slight miss at idle [Re: brandini]
ram_man Offline


Registered: 03/15/13
Posts: 1932
Loc: southern mo
Originally Posted By: brandini
Winter gas?


ehh that wouldnt cause the little miss at idle though. And the gas mileage varies from tank to tank. It was 32 then 36 now 31 and this tank is right around 29.its getting worse,


Edited by ram_man (12/18/13 06:59 PM)
_________________________
14 ford focus s 8400 miles
95 Dodge ram 1500 5.9l 183,000 miles
98 zj 4.0 226500 miles



Top
#3220952 - 12/18/13 07:01 PM Re: slight miss at idle [Re: ram_man]
Eddie Offline


Registered: 12/07/03
Posts: 7033
Loc: Florida, Cape Coral
Sticking exhaust valve?
_________________________
CX5 Touring 2.5L :-)

Top
#3220964 - 12/18/13 07:17 PM Re: slight miss at idle [Re: ram_man]
ram_man Offline


Registered: 03/15/13
Posts: 1932
Loc: southern mo
Engine has been very well maintained. And runs good while drivimg.
_________________________
14 ford focus s 8400 miles
95 Dodge ram 1500 5.9l 183,000 miles
98 zj 4.0 226500 miles



Top
#3220971 - 12/18/13 07:23 PM Re: slight miss at idle [Re: ram_man]
c502cid Offline


Registered: 01/17/03
Posts: 750
Loc: Elizabeth. Colorado
Even though I would have guessed a dirty throttle body I see you tried that. I'd get the exhaust analyzed and see what the readings are, might tell you a bunch. O2 sensors get lazy as they age.
_________________________
15 Chevy Trax AWD
10 Dodge 1500 5.7 hemi
02 GMC 3500 4x4 8.1/Allison
00 Chev Blazer 4.3
99 Dodge Durango 5.9
84 Chev K30 454 EFI
71 GMC Jimmy 502 RamJet

Top
#3220988 - 12/18/13 07:48 PM Re: slight miss at idle [Re: ram_man]
beast3300 Offline


Registered: 12/24/09
Posts: 3039
Loc: Ohio
What kind of spark plugs are in it?
_________________________
'03 Regal GS L67 3.29 GR:, PU 5w30 (not PUP)/TG3980, Filtermag

'99 Grand Prix L36: QS Dexos blend 5w30/PF47 Classic, Filtermag


Top
#3220991 - 12/18/13 07:49 PM Re: slight miss at idle [Re: ram_man]
Cujet Offline


Registered: 02/15/03
Posts: 4594
Loc: Jupiter, Florida
Could be a dirty injector. I've had luck with Chevron Techron in the fuel. Believe it or not, MMO in the fuel might help too (but I did not say that) smile

However, as engines age, compression changes, valves don't seal as well, injectors don't spray as cleanly and so on. It all adds up to a slightly rough idle.
_________________________
Turbo's rule.

Top
#3220996 - 12/18/13 07:53 PM Re: slight miss at idle [Re: Cujet]
ram_man Offline


Registered: 03/15/13
Posts: 1932
Loc: southern mo
Originally Posted By: Cujet
Could be a dirty injector. I've had luck with Chevron Techron in the fuel. Believe it or not, MMO in the fuel might help too (but I did not say that) smile

However, as engines age, compression changes, valves don't seal as well, injectors don't spray as cleanly and so on. It all adds up to a slightly rough idle.


ngk copper plugs.
Its got 123,000 miles.
_________________________
14 ford focus s 8400 miles
95 Dodge ram 1500 5.9l 183,000 miles
98 zj 4.0 226500 miles



Top
#3221003 - 12/18/13 08:01 PM Re: slight miss at idle [Re: ram_man]
beast3300 Offline


Registered: 12/24/09
Posts: 3039
Loc: Ohio
Originally Posted By: ram_man
Originally Posted By: Cujet
Could be a dirty injector. I've had luck with Chevron Techron in the fuel. Believe it or not, MMO in the fuel might help too (but I did not say that) smile

However, as engines age, compression changes, valves don't seal as well, injectors don't spray as cleanly and so on. It all adds up to a slightly rough idle.


ngk copper plugs.
Its got 123,000 miles.


Gapped at .040?
_________________________
'03 Regal GS L67 3.29 GR:, PU 5w30 (not PUP)/TG3980, Filtermag

'99 Grand Prix L36: QS Dexos blend 5w30/PF47 Classic, Filtermag


Top
#3221029 - 12/18/13 08:26 PM Re: slight miss at idle [Re: ram_man]
artificialist Offline


Registered: 09/23/07
Posts: 7310
Loc: Florida
Many Saturns of that time had failure prone coolant temperature sensors. Sometime one sensor was connected to your gauges, and another one connected to your ECU. This could make you think that your sensors are fine when they aren't.

Such sensors aren't expensive, thankfully.
_________________________
2010 Lancer Ralliart Sportback

Top
#3221031 - 12/18/13 08:27 PM Re: slight miss at idle [Re: beast3300]
ram_man Offline


Registered: 03/15/13
Posts: 1932
Loc: southern mo
Originally Posted By: beast3300
Originally Posted By: ram_man
Originally Posted By: Cujet
Could be a dirty injector. I've had luck with Chevron Techron in the fuel. Believe it or not, MMO in the fuel might help too (but I did not say that) smile

However, as engines age, compression changes, valves don't seal as well, injectors don't spray as cleanly and so on. It all adds up to a slightly rough idle.


ngk copper plugs.
Its got 123,000 miles.


Gapped at .040?


Yes I believe that's what it is specd for. Double checked it
_________________________
14 ford focus s 8400 miles
95 Dodge ram 1500 5.9l 183,000 miles
98 zj 4.0 226500 miles



Top
#3221033 - 12/18/13 08:28 PM Re: slight miss at idle [Re: artificialist]
ram_man Offline


Registered: 03/15/13
Posts: 1932
Loc: southern mo
Originally Posted By: artificialist
Many Saturns of that time had failure prone coolant temperature sensors. Sometime one sensor was connected to your gauges, and another one connected to your ECU. This could make you think that your sensors are fine when they aren't.

Such sensors aren't expensive, thankfully.


mine has one ects. Its the metal sensor
_________________________
14 ford focus s 8400 miles
95 Dodge ram 1500 5.9l 183,000 miles
98 zj 4.0 226500 miles



Top
#3221049 - 12/18/13 08:44 PM Re: slight miss at idle [Re: ram_man]
99Saturn Offline


Registered: 02/25/13
Posts: 1194
Loc: NY
Ignition control module maybe. Probably some cheaper things to try first.

Top
#3221062 - 12/18/13 08:54 PM Re: slight miss at idle [Re: 99Saturn]
ram_man Offline


Registered: 03/15/13
Posts: 1932
Loc: southern mo
Originally Posted By: 99Saturn
Ignition control module maybe. Probably some cheaper things to try first.


it has been replaced by the original owner. Not long before I bought it.
_________________________
14 ford focus s 8400 miles
95 Dodge ram 1500 5.9l 183,000 miles
98 zj 4.0 226500 miles



Top
Page 1 of 2 1 2 >