Recent Topics
Mazda rotary powered truck
by supton
07/02/15 11:15 AM
Full face helmet headsets
by donnyj08
07/02/15 11:00 AM
Subaru FB oil burning update; new threshold
by Bandito440
07/02/15 10:24 AM
BP settles all oil spill claims for $18.7billion
by addyguy
07/02/15 10:13 AM
2bbl to 4bbl
by tomcat27
07/02/15 09:44 AM
Long storage on engine
by ceast
07/02/15 09:40 AM
Too close last night
by chiefsfan1
07/02/15 08:46 AM
2015 Specialty Motor Oil Guide
by bigt61
07/02/15 08:31 AM
Penzoil HM and yellow bottle
by ARB1977
07/02/15 07:45 AM
185 MPH at Bathurst this year ?
by Shannow
07/02/15 06:13 AM
FK massimo crdi 10w40
by nyumski
07/02/15 05:45 AM
F1 - 2015 British Grand Prix
by gofast182
07/02/15 05:20 AM
Newest Members
Nurp, TimBerty, Najarro, 96Suburban, B20z
54551 Registered Users
Who's Online
80 registered (38Chevy454, addyguy, anl0109, amp583, AlaskaMike, 440Magnum, 5 invisible), 1787 Guests and 115 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
54551 Members
66 Forums
233719 Topics
3753847 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3133333 - 09/23/13 11:05 AM Anti-wear additives that won't appear in a voa?
2000NWXJ Offline


Registered: 08/25/13
Posts: 38
Loc: Oregon
I went with delo because voa's I had seen had a good amount of moly, boron, and magnesium. A recent voa
of the oil I'm using showed little to none of these additives. That said, my engine is doing better on cold starts, virtually no ticking for a jeep 4.0, and my engine is running 3 degrees cooler now so the oil is clearly doing it's job. It still has over 1200 zinc and 1100 phos but what else is in this oil that a voa/uoa won't show?


Edited by 2000NWXJ (09/23/13 11:06 AM)
_________________________
2000 Jeep Cherokee Classic (XJ) 4.0 I-6
Delo 400 XLE Synblend SAE 10w30
Purolator PureONE

Top
#3133351 - 09/23/13 11:17 AM Re: Anti-wear additives that won't appear in a voa? [Re: 2000NWXJ]
DemoFly Offline


Registered: 06/03/12
Posts: 712
Loc: Bremerton, WA
Organic additives and esters IIRC
_________________________
Pushrods, please.

Top
#3133387 - 09/23/13 12:08 PM Re: Anti-wear additives that won't appear in a voa? [Re: DemoFly]
SuperDave456 Offline


Registered: 10/29/08
Posts: 2323
Loc: Dallas, Texas
Antimony is another one that they don't test for but does a very good job as an Anti-wear additive in the package.

Top
#3133438 - 09/23/13 01:10 PM Re: Anti-wear additives that won't appear in a voa? [Re: 2000NWXJ]
ARCOgraphite Online   content


Registered: 05/17/09
Posts: 9211
Loc: N.H, U.S.A.
I do not like Chevron oils.
_________________________
2014 Nissan Rogue S CVT, OC#2 6627mi-Synpower 5W30+PCX-004 S2000 Filter
2015 Forester 6MT 5Door, OC#3 17139mi-Synpower 5W20+Subaru -15A'Fram'Filter

Top
#3133446 - 09/23/13 01:18 PM Re: Anti-wear additives that won't appear in a voa? [Re: 2000NWXJ]
Chris142 Offline


Registered: 06/05/03
Posts: 12622
Loc: apple valley, ca
3 degrees?
_________________________
02 Wrangler durablend 10w40
87 F250 Diesel Mystic 15w50
04 Tahoe super-s 5w30
Z400 Lucas 10w30
KLR250 Maxima 10w40
Polaris Trailblazer delo 5w40

Top
#3133451 - 09/23/13 01:21 PM Re: Anti-wear additives that won't appear in a voa? [Re: ARCOgraphite]
Chris142 Offline


Registered: 06/05/03
Posts: 12622
Loc: apple valley, ca
Originally Posted By: ARCOgraphite
I do not like Chevron oils.
why not?
_________________________
02 Wrangler durablend 10w40
87 F250 Diesel Mystic 15w50
04 Tahoe super-s 5w30
Z400 Lucas 10w30
KLR250 Maxima 10w40
Polaris Trailblazer delo 5w40

Top
#3133496 - 09/23/13 02:17 PM Re: Anti-wear additives that won't appear in a voa? [Re: 2000NWXJ]
dustyroads Offline


Registered: 05/13/13
Posts: 474
Loc: upstate NY
Valvoline says they use "novel" friction modifiers.

When I googled that term, my head immediately started hurting and my eyes glazed over... crazy

Anyway, I assume it's the same for delo xle, t5, etc
_________________________
2011 Taurus sel

2013 Volvo truck with D13

Top
#3133546 - 09/23/13 02:55 PM Re: Anti-wear additives that won't appear in a voa? [Re: Chris142]
2000NWXJ Offline


Registered: 08/25/13
Posts: 38
Loc: Oregon
Yeah my rig sits at 209 instead 212 now
_________________________
2000 Jeep Cherokee Classic (XJ) 4.0 I-6
Delo 400 XLE Synblend SAE 10w30
Purolator PureONE

Top