Recent Topics
UPS package tracking is so confusing!
by Klutch9
41 minutes 43 seconds ago
Dupont non-stick lube
by buck91
47 minutes 19 seconds ago
House electrical wiring question
by road_rascal
47 minutes 39 seconds ago
Air pressure question
by aquariuscsm
50 minutes 39 seconds ago
Fllow the DOT's
by WyrTwister
Today at 07:23 PM
Auto Rx?
by coopns
Today at 06:54 PM
Rotella for 6.0L Gasser
by Joefuskie
Today at 04:40 PM
Pennzoil Platinum Euro 5W-40
by 1JZ_E46
Today at 04:21 PM
TGMO 0W20 7700 miles UOA
by micmac
Today at 03:45 PM
"Low Coolant" light doesn't vanish.
by OpenClose
Today at 02:07 PM
Is running "Engine flush" before a change legit?
by OpenClose
Today at 01:59 PM
Who Owns A Beater?
by Red91
Today at 01:09 PM
Newest Members
Dmax7901, carver1, Handy7rick, sicilien, Crater_77
57738 Registered Users
Who's Online
89 registered (2004tdigls, 97f150, 06AllAmerican, 01rangerxl, 69GTX, 2015_PSD, 5 invisible), 1628 Guests and 98 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
57738 Members
66 Forums
248227 Topics
4058790 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3127401 - 09/17/13 10:10 AM 12/32's at 40K
ARB1977 Offline


Registered: 06/12/05
Posts: 4742
Loc: North Texas
Bridgestone Dualer Revos 2 seem to hardly wear. I have a gut feeling ozone cracking will take its toll before actual wear. I have 265/75R16's on my Tacoma.
_________________________
2002 Tacoma 3.4L 182K (as of 03-22-16)
M1 HM 5W30 / Toyota filter

2008 CRV 2.4L 144K (as of 04-13-16)
Maxlife 5W20 / Fram TG filter

Top
#3127407 - 09/17/13 10:20 AM Re: 12/32's at 40K [Re: ARB1977]
bullwinkle Offline


Registered: 10/09/04
Posts: 5571
Loc: Cincinnati, OH, USA
Same experience here with the LT285/70R16E Revo 2s I have on the Ram. I actually got 80K out of a set of Revo 1s before the TREAD started cracking on them!
_________________________
06 Ram 3500 CTD 4X4(FG Venturi), 93 GMC C3500 6.2, 89 F-450 7.3, 98 XJ 4.0(XG8A), 05 xB(XG3600), 15 Transit 3.7, 03 Merc Grand Marquis 4.6 2V(CQ Blue)

Top
#3127414 - 09/17/13 10:26 AM Re: 12/32's at 40K [Re: bullwinkle]
ARB1977 Offline


Registered: 06/12/05
Posts: 4742
Loc: North Texas
Mine started cracking a little while ago. Awesome tires for sure.
_________________________
2002 Tacoma 3.4L 182K (as of 03-22-16)
M1 HM 5W30 / Toyota filter

2008 CRV 2.4L 144K (as of 04-13-16)
Maxlife 5W20 / Fram TG filter

Top
#3127492 - 09/17/13 11:47 AM Re: 12/32's at 40K [Re: ARB1977]
JHZR2 Offline



Registered: 12/14/02
Posts: 37773
Loc: New Jersey
That is usually my experience. 12/32 is awesome IMO, but they probably stArted pretty deep, no?

It's not uncommon for us to trade tires with >50% of original tread at 70k/6 years.

Testament to good driving, alignment, roads, etc.

Top
#3127530 - 09/17/13 12:25 PM Re: 12/32's at 40K [Re: JHZR2]
ARB1977 Offline


Registered: 06/12/05
Posts: 4742
Loc: North Texas
Originally Posted By: JHZR2
That is usually my experience. 12/32 is awesome IMO, but they probably stArted pretty deep, no?

It's not uncommon for us to trade tires with >50% of original tread at 70k/6 years.

Testament to good driving, alignment, roads, etc.

I do rotation every six months between 6-7K. Our roads are horrible here. According to tire rack new ones are 16/32. 1/32 every 10K is pretty good.


Edited by ARB1977 (09/17/13 12:30 PM)
_________________________
2002 Tacoma 3.4L 182K (as of 03-22-16)
M1 HM 5W30 / Toyota filter

2008 CRV 2.4L 144K (as of 04-13-16)
Maxlife 5W20 / Fram TG filter

Top
#3128709 - 09/18/13 02:46 PM Re: 12/32's at 40K [Re: ARB1977]
kkreit01 Offline


Registered: 01/25/06
Posts: 3928
Loc: Olathe, KS
Nice. My OE Latitudes are at 5-6/32nds after 21K. They are horrible in every way (except LRR). Yes, I have rotated, and all are worn evenly. It's a full-time 4x4 V6 Jeep, so no spinning either. I can't wait until they are gone.
_________________________
2014 Dodge Durango Limited AWD 3.6: 5w20 PP/Napa Gold filter
2014 Ford Edge SEL FWD 3.5: Factory Fill

Top