Recent Topics
Toro Suzuki 4cycle Recycler
by Ope_Freak
26 minutes 58 seconds ago
Steel vs. Alloy for Winter Use?
by kkreit01
29 minutes 6 seconds ago
amsoil ATM 10w30 virgin sample result
by pb
Today at 07:51 AM
BITOG Site Problems Help
by Smoky14
Today at 07:19 AM
ripped strut boots, 08 matrix.
by JustinH
Today at 07:04 AM
Discount Tire Direct Labor Day Sale
by sopususer
Today at 05:08 AM
Fixed another annoying Chevy noise
by Realtech214
Today at 03:51 AM
DI intake valves CAN be cleaned with PEA?
by Alext
Today at 01:27 AM
Longer Oil Filter,Yes I Need One
by rrounds
Today at 12:44 AM
Young guys with beards
by Merkava_4
Today at 12:39 AM
New Prestone Coolant? Pics
by ChrisW
Today at 12:08 AM
hardly any air out of the vents
by ram_man
Yesterday at 11:11 PM
Newest Members
plumcrazy, davidperrysmith, FilterMinder1, hammms, 73bug
51030 Registered Users
Who's Online
75 registered (97f150, 01_celica_gt, abycat, 97tbird, ag_ghost, 9 invisible), 1721 Guests and 218 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
51030 Members
64 Forums
218092 Topics
3437613 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Page 1 of 2 1 2 >
Topic Options
#3022495 - 06/04/13 08:46 AM PYB 5w-20; 1k miles; Honda Civic
ram_man Offline


Registered: 03/15/13
Posts: 1534
Loc: southern mo
I can't figure out how to post it. But I only ran the oil pyb 5w20 for 1,000 miles because at certain rpms the engine make a rattle sound. Well they said my iron was at 5 and said its a little high and could stand to read lower but everything else was great. Any opinions on this? It's on the honda civic has the. D17 engine.


Edited by dnewton3 (06/05/13 05:07 AM)
Edit Reason: updated thread title

Top
#3022505 - 06/04/13 09:04 AM Re: Got my analysis done [Re: ram_man]
Quattro Pete Offline


Registered: 10/30/02
Posts: 25127
Loc: Illinoistan
5 ppm of iron at 1000 miles is really quite meaningless, I'm afraid.

As far as how to post the report, it's best if you just type it up.
_________________________
'02 530i (PU 5W-40)
'08 C300 4Matic (M1 0W-40)
'13 F700 GS (Spectro 15W-50)

Top
#3022520 - 06/04/13 09:17 AM Re: Got my analysis done [Re: ram_man]
ram_man Offline


Registered: 03/15/13
Posts: 1534
Loc: southern mo
Aluminum 3
Chromium 1
Iron 5
Copper 1
Lead 0
Tin 0
Molybdenum 23
Nickel 0
Manganese 0
Silver 0
Titanium 0
Potassium 0
Boron 134
Silicon 7
Sodium 6
Calcium 1717
Magnesium 206
Phosphorus 688
Zinc 818
Barium 0
Sus viscosity @210 52.5
Cst viscosity @100 8.04
Flashpoint 405
Fuel <0.5
Antifreeze 0
Water 0
Insolubles 0.2
Oil run 1,000 pyb 5w20
Oil before Mobil 1 5w30
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3022522 - 06/04/13 09:20 AM Re: Got my analysis done [Re: ram_man]
Quattro Pete Offline


Registered: 10/30/02
Posts: 25127
Loc: Illinoistan
Well, like I said before, wear metals will always be somewhat higher right at the beginning of an OCI, and then they'll level off, so they'll decrease on a per mile basis. There is nothing alarming in this UOA.
_________________________
'02 530i (PU 5W-40)
'08 C300 4Matic (M1 0W-40)
'13 F700 GS (Spectro 15W-50)

Top
#3022559 - 06/04/13 09:55 AM Re: Got my analysis done [Re: ram_man]
KCJeep Offline


Registered: 06/30/11
Posts: 4483
Loc: Mahzurrah!
Even trying to account for the short run and the M1 you ran before, that does not look like PYB at all, although it is a 5w20 no doubt.
_________________________
2004 Jeep Grand Cherokee 4.0 @ 121k Pennzoil HM 10w30
Napa Silver 31515
KIA Sedona 38k, Chevy Lumina 170k, Chrysler Sebring 171k, Ford Ranger 175k!

Top
#3022572 - 06/04/13 10:07 AM Re: Got my analysis done [Re: ram_man]
Hokiefyd Offline


Registered: 06/24/04
Posts: 10905
Loc: North Carolina
PYB uses much more molybdenum than this, doesn't use magnesium, and should have more calcium, too. I might ask the lab if they're sure these are the correct data.
_________________________
Cheers,
Jason

2008 Honda CR-V
2005 Acura MDX

Top
#3022577 - 06/04/13 10:11 AM Re: Got my analysis done [Re: ram_man]
LeakySeals Offline


Registered: 02/18/11
Posts: 5070
Loc: MA
A busted rod bearing may produce hunks of metal too large to appear in a lab particle sample.
_________________________
02 Camry XLE 2AZ-FE 305k M1 HM 5w30, 9k OCI.
13 Malibu 9k unknown..

Top
#3022579 - 06/04/13 10:12 AM Re: Got my analysis done [Re: Hokiefyd]
KCJeep Offline


Registered: 06/30/11
Posts: 4483
Loc: Mahzurrah!
Originally Posted By: Hokiefyd
PYB uses much more molybdenum than this, doesn't use magnesium, and should have more calcium, too. I might ask the lab if they're sure these are the correct data.


I agree, I think the magnesium came from the prior run of M1, but the calcium and moly are both way, way low for PYB even if it is a first run of it.
_________________________
2004 Jeep Grand Cherokee 4.0 @ 121k Pennzoil HM 10w30
Napa Silver 31515
KIA Sedona 38k, Chevy Lumina 170k, Chrysler Sebring 171k, Ford Ranger 175k!

Top
#3022583 - 06/04/13 10:19 AM Re: Got my analysis done [Re: ram_man]
ram_man Offline


Registered: 03/15/13
Posts: 1534
Loc: southern mo
Well It was just pennzoil Dino 5w20.... I don't know maybe the oil has changed ? Or they just screwed up. Took them two months to do it you would think it would be a perfect analysis.
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3022585 - 06/04/13 10:21 AM Re: Got my analysis done [Re: LeakySeals]
ram_man Offline


Registered: 03/15/13
Posts: 1534
Loc: southern mo
Originally Posted By: LeakySeals
A busted rod bearing may produce hunks of metal too large to appear in a lab particle sample.


I doubt it has any issues like that. We are talking about a honda that's been religiously maintained and 122,000 miles......
The noise hasn't gotten better or worse either it just there.
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3022588 - 06/04/13 10:24 AM Re: Got my analysis done [Re: ram_man]
LeakySeals Offline


Registered: 02/18/11
Posts: 5070
Loc: MA
Originally Posted By: ram_man
Originally Posted By: LeakySeals
A busted rod bearing may produce hunks of metal too large to appear in a lab particle sample.


I doubt it has any issues like that. We are talking about a honda that's been religiously maintained and 122,000 miles......
The noise hasn't gotten better or worse either it just there.

Post a video with the noise.
_________________________
02 Camry XLE 2AZ-FE 305k M1 HM 5w30, 9k OCI.
13 Malibu 9k unknown..

Top
#3022600 - 06/04/13 10:32 AM Re: Got my analysis done [Re: ram_man]
ram_man Offline


Registered: 03/15/13
Posts: 1534
Loc: southern mo
I don't have a video of it
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3022653 - 06/04/13 11:15 AM Re: Got my analysis done [Re: ram_man]
LeakySeals Offline


Registered: 02/18/11
Posts: 5070
Loc: MA
Then we guessing about the rattle based on a UOA. A UOA will tell you how the oil is doing, how the engine is wearing, but may not tell you if somethings broke.
_________________________
02 Camry XLE 2AZ-FE 305k M1 HM 5w30, 9k OCI.
13 Malibu 9k unknown..

Top
#3022656 - 06/04/13 11:17 AM Re: Got my analysis done [Re: ram_man]
ram_man Offline


Registered: 03/15/13
Posts: 1534
Loc: southern mo
I could post a video of it but none of the other forums knew what it was either. One other guy had the same exact noise and he's had it for 5 yrs and 100,000+ miles and no issues.
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3022664 - 06/04/13 11:21 AM Re: Got my analysis done [Re: ram_man]
LeakySeals Offline


Registered: 02/18/11
Posts: 5070
Loc: MA
This is a bigger forum, wont hurt to post it again.
_________________________
02 Camry XLE 2AZ-FE 305k M1 HM 5w30, 9k OCI.
13 Malibu 9k unknown..

Top
Page 1 of 2 1 2 >