Recent Topics
Air Filtration - Lawn Mower Engines
by lawnguy
10/25/14 03:46 PM
Berryman Chem-dip and B-12 Chemtool.
by GreeCguy
10/25/14 03:33 PM
It's Not About The Nail
by JerryBob
10/25/14 01:27 PM
Windows Scripting Tool?
by sleddriver
10/25/14 01:10 PM
calcium sulfonate quiz
by miro
10/25/14 12:50 PM
BATTERY QUESTION
by lucerne06
10/25/14 12:42 PM
Motor Brushes
by Vikas
10/25/14 12:39 PM
Car Quest Merger Results
by doitmyself
10/25/14 12:29 PM
Rental car for cheap in boston, MA mid May
by oilboy123
10/25/14 12:29 PM
Recommend a tire shop in Houston
by rainman49
10/25/14 12:28 PM
DI oil bypass filter
by Inspecktor
10/25/14 11:41 AM
Tough older guy shoots home invaders.
by spasm3
10/25/14 10:10 AM
Newest Members
ChevyTwo, BrianPA, JeepCommander, hevslark, Hox
51688 Registered Users
Who's Online
81 registered (901Memphis, 2oldtommy, 3800Series, beast3300, 01_celica_gt, 123Saab, 6 invisible), 1757 Guests and 198 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
51688 Members
64 Forums
221192 Topics
3497252 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Topic Options
#2697975 - 07/28/12 12:59 PM On 96 Chev Lumi, the w/s wipers don't operate at 1
Jim Spahr Offline


Registered: 07/02/03
Posts: 996
Loc: Lexington, SC
When you cut the wipers on, they do nothing. Then you cut them on high, and finally they work. On all speeds.
_________________________
Chevy Impala SS 1994 LT1 5.7L V8
Chevy Blazer LS 4WD 2003 4.3L V6
Chevy Lumina 4 door 1996 3.1L V6

Top
#2697984 - 07/28/12 01:09 PM Re: On 96 Chev Lumi, the w/s wipers don't operate at 1 [Re: Jim Spahr]
NHGUY Offline


Registered: 10/09/11
Posts: 3381
Loc: USA
Sounds like a switch issue to me.Once you go past the low setting,all is well.That should be the whole multifunction "stalk",not cheap.I would get used to using the high setting then easing back to low.

Top
#2698013 - 07/28/12 01:49 PM Re: On 96 Chev Lumi, the w/s wipers don't operate at 1 [Re: Jim Spahr]
Tdbo Online   content


Registered: 08/18/09
Posts: 1725
Loc: Ohio
Sounds like a trip to the boneyard is in order. The problem is probably the switch.
_________________________
2012 Honda Accord LX-P 56K
2008 Ford Mustang Pony Package Convertible 12K
2006 Honda Odyssey EX-L 70K
2003 Ford Ranger 3.0 Supercab 82K

Top
#2698060 - 07/28/12 02:56 PM Re: On 96 Chev Lumi, the w/s wipers don't operate at 1 [Re: Jim Spahr]
Gabe Offline


Registered: 02/22/11
Posts: 1416
Loc: Chicago, IL
It sounds like the pulse board to me; they are prone to failure.


Edited by Gabe (07/28/12 03:01 PM)

Top
#2698267 - 07/28/12 07:01 PM Re: On 96 Chev Lumi, the w/s wipers don't operate at 1 [Re: Jim Spahr]
Jim Spahr Offline


Registered: 07/02/03
Posts: 996
Loc: Lexington, SC
Never heard of a 'pulse board' ? Where is it? How hard to replace? In a salvage yard, what do they normally run for? How do I TEST to see if it is a switch or a pulse board? Does anything else run off the Pul. board? I was wondering if that would tell me if it was bad....
_________________________
Chevy Impala SS 1994 LT1 5.7L V8
Chevy Blazer LS 4WD 2003 4.3L V6
Chevy Lumina 4 door 1996 3.1L V6

Top