Recent Topics
No "quick struts" for my vehicle?
by tony1679
07/30/14 03:30 AM
JD tractor. did I do right?
by Snowball
07/30/14 01:14 AM
7/30-8/26 O'Reilly Sales Ad
by tenderloin
07/30/14 12:32 AM
blown engine
by meme6885
07/29/14 11:52 PM
Oil change tommorow
by Samf333
07/29/14 11:25 PM
Anti-Oxidants
by MolaKule
07/29/14 11:09 PM
Autozone full synthetic 5w-30
by lawman1909
07/29/14 09:14 PM
Battery change in Prius
by tig1
07/29/14 09:11 PM
Wierd Diesel Generator Cylinder Damage.
by Lewis
07/29/14 08:48 PM
Barbecueing at a gas station
by y_p_w
07/29/14 08:22 PM
Reading spark plugs. Too hot?
by italian68
07/29/14 07:46 PM
Need basement bulkhead ideas
by eljefino
07/29/14 07:38 PM
Newest Members
StephenSanchez, Tony05, sacamano, handy, amber
50800 Registered Users
Who's Online
17 registered (dieselguy67, 97f150, Fleetmon, Gonz, DR Racing, 4 invisible), 634 Guests and 244 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
50800 Members
64 Forums
217019 Topics
3416898 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Page 2 of 3 < 1 2 3 >
Topic Options
#2437707 - 11/17/11 08:07 PM Re: How to post used oil analysis results [Re: Quattro Pete]
Alamogunr Offline


Registered: 05/10/05
Posts: 149
Loc: Alamo, TN
Thanks. I really am dense.

Top
#2444932 - 11/25/11 10:11 PM Re: How to post used oil analysis results [Re: wwillson]
SubLGT Offline


Registered: 01/31/06
Posts: 1775
Loc: Idaho
Originally Posted By: wwillson
....................We prefer that you use a code block because the text remains aligned in the post the way it is typed. You can maintain a UOA history in a text editor .................... then simply paste the text into the code window. To post in a code window simply click on the # symbol.............


Tried the above, did not work for me. Had my (Macintosh) text document perfectly aligned with my headings and data, all in columns on left tabs. The tabs get lost/jumbled when the document is pasted into the code window. The data columns lose their alignment. shrug

Top
#2536622 - 02/14/12 05:16 PM Re: How to post used oil analysis results [Re: wwillson]
teddyboy Offline


Registered: 01/18/10
Posts: 906
Loc: NC, United States
I am more dense. When I hit the # sign and select the code box, I get two boxes with the word code. Where I go from there, I haven't a clue. When I try to copy out of the Blackstone pdf, I am unable to highlight any of the text to copy. Any help would be greatly appreciated, but you need to realize that I have almost no skill here.
_________________________
97 Camry M1 10W30 HM & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0w40 Volvo Filter

Top
#2536651 - 02/14/12 05:50 PM Re: How to post used oil analysis results [Re: teddyboy]
Quattro Pete Offline


Registered: 10/30/02
Posts: 24846
Loc: Illinoistan
Originally Posted By: teddyboy
I am more dense. When I hit the # sign and select the code box, I get two boxes with the word code. Where I go from there, I haven't a clue.

They you type everything you want to type between these two code tags. That's all there's to it.

Quote:

When I try to copy out of the Blackstone pdf, I am unable to highlight any of the text to copy.

There is no easy way to copy out of the Blackstone pdf. You need to type it all up by hand.

What was suggested previously was to copy text from another person's UOA that's already been posted here, like the one at the top of this thread. This will save you the effort of having to type all the element names from scratch. You will still need to replace the actual values though next to each element with your own from your own UOA report.
_________________________
'02 530i (PU 5W-40)
'08 C300 4Matic (M1 0W-40)
'13 F700 GS (Spectro 15W-50)

Top
#2536698 - 02/14/12 06:24 PM Re: How to post used oil analysis results [Re: Quattro Pete]
teddyboy Offline


Registered: 01/18/10
Posts: 906
Loc: NC, United States
Thanks for the reply; I still couldn't make it work so just did the best I could.
_________________________
97 Camry M1 10W30 HM & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0w40 Volvo Filter

Top
#2536708 - 02/14/12 06:31 PM Re: How to post used oil analysis results [Re: teddyboy]
Quattro Pete Offline


Registered: 10/30/02
Posts: 24846
Loc: Illinoistan
Originally Posted By: teddyboy
Thanks for the reply; I still couldn't make it work so just did the best I could.

You mixed up the parenthesis.
_________________________
'02 530i (PU 5W-40)
'08 C300 4Matic (M1 0W-40)
'13 F700 GS (Spectro 15W-50)

Top
#2536714 - 02/14/12 06:39 PM Re: How to post used oil analysis results [Re: Quattro Pete]
teddyboy Offline


Registered: 01/18/10
Posts: 906
Loc: NC, United States
Originally Posted By: Quattro Pete
Originally Posted By: teddyboy
Thanks for the reply; I still couldn't make it work so just did the best I could.

You mixed up the parenthesis.


I wish I knew what that means.

You must think I'm the dumbest person on the planet. Would it help to know that I have a Ph.D. in economics? Or would that just exacerbate your low opinion? In any event, I really do appreciate your trying. Maybe I'll be more patient when my students can't understand linear regression
_________________________
97 Camry M1 10W30 HM & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0w40 Volvo Filter

Top
#2537024 - 02/14/12 10:47 PM Re: How to post used oil analysis results [Re: wwillson]
teddyboy Offline


Registered: 01/18/10
Posts: 906
Loc: NC, United States
It's a miracle, I figured it out. The copied material goes between the two parentheses. Check out what I did in the test forum.
_________________________
97 Camry M1 10W30 HM & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0w40 Volvo Filter

Top
#2537230 - 02/15/12 08:19 AM Re: How to post used oil analysis results [Re: teddyboy]
Quattro Pete Offline


Registered: 10/30/02
Posts: 24846
Loc: Illinoistan
Originally Posted By: teddyboy
It's a miracle, I figured it out. The copied material goes between the two parentheses.

Yes. Sorry I wasn't clear on that. Glad you got it working.
_________________________
'02 530i (PU 5W-40)
'08 C300 4Matic (M1 0W-40)
'13 F700 GS (Spectro 15W-50)

Top
#2537507 - 02/15/12 11:47 AM Re: How to post used oil analysis results [Re: Quattro Pete]
teddyboy Offline


Registered: 01/18/10
Posts: 906
Loc: NC, United States
No apology necessary; the problem was on the receiving end but I did eventually figure it out. Thanks again.
_________________________
97 Camry M1 10W30 HM & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0w40 Volvo Filter

Top
#2538384 - 02/16/12 08:26 AM Re: How to post used oil analysis results [Re: wwillson]
21Rouge Offline


Registered: 06/04/05
Posts: 1935
Loc: Vinegar Hill
BITOG is the only forum I frequent which does not provide storage for uploaded files i.e. jpgs.

Top
#2567211 - 03/14/12 11:00 AM Re: How to post used oil analysis results [Re: 21Rouge]
motor_oil_madman Offline


Registered: 11/29/09
Posts: 1665
Loc: Houston, Texas
I'm pretty sure the guy wants info on his uoa and not a lecture on how to post it.
_________________________
2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.


Top
#2568113 - 03/15/12 08:55 AM Re: How to post used oil analysis results [Re: motor_oil_madman]
21Rouge Offline


Registered: 06/04/05
Posts: 1935
Loc: Vinegar Hill
Originally Posted By: motor_oil_madman
I'm pretty sure the guy wants info on his uoa and not a lecture on how to post it.


The title of this thread being "How to post used oil analysis results".

Top
#2659553 - 06/20/12 08:13 AM Re: How to post used oil analysis results [Re: 21Rouge]
Sam_Julier Offline


Registered: 05/22/12
Posts: 161
Loc: Connecticut
It would be extremely helpful to be able to upload the PDF of the Blackstone UOA. Could someone list the steps for this please? Thank you.
_________________________
2007 Volvo V70 2.4L M1 3.0 HTHSv blend
2004 Volvo V70 2.4L M1 5W30
1993 Volvo 245 T3 10W30 SM
2007 Honda Fit Toyota 0W20 SM

Top
#2663261 - 06/24/12 01:06 AM Re: How to post used oil analysis results [Re: wwillson]
jkhawaii Offline


Registered: 06/03/05
Posts: 446
Loc: Oahu
posting the UOA using the method not recommended is the only way I know how.
_________________________
Previous vehicle 2008 Pontiac G5 OLM and factory oil's mostly.
Currently 2013 GMC Terrain 2.4L FWD.
2012 Piaggio Fly 50 4T 4V. 2013 Honda PCX 150

Top
Page 2 of 3 < 1 2 3 >