Recent Topics
Recalls - our reward card saved us ($10)
by Shannow
10/01/14 06:40 AM
Drawbacks of high detergent oil?
by Spetz
10/01/14 06:24 AM
10/1-11/16 5 qt's Napa Synthetic w/Silver OF$21.99
by tenderloin
10/01/14 02:45 AM
10/1-10/28 O'Reilly Sales Ad
by tenderloin
10/01/14 02:15 AM
Got the Hi-Power
by john_pifer
10/01/14 12:03 AM
Upgraded Mobil Jet Oil 387
by syfi
09/30/14 11:40 PM
klotz super techniplate feed back
by mcn1970
09/30/14 10:58 PM
ISIS appears 5 miles from Baghdad
by dave1251
09/30/14 10:34 PM
ML-The Silent Danger of Abrupt Lubricant Failure
by wemay
09/30/14 10:15 PM
Apple releases important update
by Mystic
09/30/14 09:56 PM
Machinery Lubrication - 'GrpIII syn is mktng term'
by wemay
09/30/14 09:41 PM
The Paint is Peelin'!
by Nick1994
09/30/14 09:39 PM
Newest Members
PAssatGuy, mcn1970, KCChemist, bbuice, Hemingway
51460 Registered Users
Who's Online
67 registered (aprilia, A_Harman, 97f150, aquariuscsm, advocate, BigWrench9, 7 invisible), 1037 Guests and 170 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
51460 Members
64 Forums
220064 Topics
3474940 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Page 1 of 3 1 2 3 >
Topic Options
#2155469 - 01/30/11 12:44 PM How to post used oil analysis results
wwillson Offline

Administrator


Registered: 08/20/03
Posts: 1534
Loc: Naperville, IL
All,

Please post oil brand/grade, oil miles, vehicle miles in subject line.

Posting images is discouraged because links tend to break over time.

We prefer that you use a code block because the text remains aligned in the post the way it is typed. You can maintain a UOA history in a text editor like Notepad or Wordpad, then simply paste the text into the code window. To post in a code window simply click on the # symbol in the full reply screen like this:

Code:
OIL             GC0w30   GC0w30
MILES IN USE    4.4k     4.6k     
MILES           152.5k   148.1k   
SAMPLE TAKEN    10/27/07 7/21/07  

ALUMINUM        2        3        
CHROMIUM        0        1        
IRON            12       17       
COPPER          14       13       
LEAD            22       19       
TIN             0        0        
MOLYBDENUM      6        18       
NICKEL          0        1        
MANGANESE       0        0        
SILVER          0        0        
TITANIUM        0        0        
POTASSIUM       6        10       
BORON           5        12       
SILICON         7        9        
SODIUM          19       24       
CALCIUM         1866     2013     
MAGNESIUM       525      424      
PHOSPHORUS      842      797      
ZINC            1082     1041     
BARIUM          0        0
     
INSOLUBLES      0.4      0.3      
WATER           0        0        
FLASHPOINT F   415      395      
SUS VIS 210F   66.8     67.7     
cSt @ 212F     12.11    12.33


Please do not post like this as it is very hard to read:

IRON 9 8
CHROMIUM 0 0
LEAD 0 0
COPPER 2 4
TIN 0 1
ALUMINUM 2 4
NICKEL 0 0
SILVER 0 0
SILICON 14 33
BORON 45 93
SODIUM 0 0
MAGNESIUM 9 13
CALCIUM 1901 2795
BARIUM 0 0
PHOSPHORUS 845 877
ZINC 920 1004
MOLY 227 48
TITANIUM 0 0
VANADIUM 0 0
POTASSIUM 0 0
FUEL <1 <1
VIS 100 7.07 10.03
WATER 0 0
COOLANT NO NO
TBN 3.78 1.86
OXID N/A 31.0
NITR N/A 30.0

or like this:

Aluminum 6/ 3/3/3/2/2/3/2/3

Chromium 1/ 1/1/1/1/1/1/1/1

Iron 32/ 26/19/20/10/12/31/9/16

Copper 22/ 32/25/42/44/56/63/52/118

Lead 10/ 9/7/10/5/5/6/4/8

Tin 1/ 2/0/2/1/3/6/3/3

Molybdenum 6/ 7/5/11/10/60/74/65/68

Nickel 1/ 1/1/1/0/1/1/0/1

Manganese 2/ 1/1/1/1/1/1/1/0

Potassium 2/ 0/1/3/3/3/2/2/0

Boron 2/ 0/3/10/17/140/152/119/157

Silicon 10/ 9/8/10/10/12/23/37/14

Sodium 2/ 3/2/3/3/6/6/2/9

Thanks,

Wayne


Edited by dnewton3 (04/29/13 11:11 AM)

Top
#2155474 - 01/30/11 12:52 PM Re: How to post used oil analysis results [Re: wwillson]
21Rouge Offline


Registered: 06/04/05
Posts: 1935
Loc: Vinegar Hill
Originally Posted By: wwillson
All,
Posting images is discouraged because links tend to break over time.


For sure Wayne. And as been suggested in the past it would be very convenient if bobistheoilguy.com would upgrade and host such jpegs (as do many other forums) which would ensure the future integrity of these important links.


Edited by 21Rouge (01/30/11 01:03 PM)

Top
#2155481 - 01/30/11 01:01 PM Re: How to post used oil analysis results [Re: wwillson]
Andrew MKZ Offline


Registered: 10/04/09
Posts: 2811
Loc: USA
Thanks for posting. This will sure help members on this site, and the information will always be here.
_________________________
2010 Lincoln MKZ
23,500 miles

Formerly DT466E_bus

Top
#2155561 - 01/30/11 03:05 PM Re: How to post used oil analysis results [Re: wwillson]
Steve S Offline


Registered: 01/20/03
Posts: 18449
Loc: East of IGO
Is there any way to make a pre set form where all we do is plug in the numbers? then all the uoas will have the same format?
_________________________
Why do people post I want the best for my car,,, When there isn't anything that is the best on the car to begin with.

Top
#2155673 - 01/30/11 05:30 PM Re: How to post used oil analysis results [Re: Steve S]
wwillson Offline

Administrator


Registered: 08/20/03
Posts: 1534
Loc: Naperville, IL
Originally Posted By: Steve S
Is there any way to make a pre set form where all we do is plug in the numbers? then all the uoas will have the same format?


Funny you should ask this question now. We are thinking the same thing and looking for a developer who could build the application.

Wayne

Top
#2157977 - 02/01/11 06:31 PM Re: How to post used oil analysis results [Re: wwillson]
gathermewool Offline


Registered: 01/09/09
Posts: 3565
Loc: CT
Is there an easy way to post code? I copied and pasted and tried lining everything up, but half an hour later I'm still not finished inputing only 5 UOA. I gave up when the lines were jumping and not lining up. I'm sticking with posting pics unless you guys can find an easier way...
_________________________
14 Forester XT
Rotella T6 + Subie blue filter
08 Civic LX (Auto)
VWB 5W-20 + Fram Ultra Guard filter

Top
#2158252 - 02/01/11 11:42 PM Re: How to post used oil analysis results [Re: gathermewool]
Bill in Utah Offline



Registered: 11/11/02
Posts: 12784
Loc: UT
Originally Posted By: gathermewool
Is there an easy way to post code? I copied and pasted and tried lining everything up, but half an hour later I'm still not finished inputing only 5 UOA. I gave up when the lines were jumping and not lining up. I'm sticking with posting pics unless you guys can find an easier way...


Its not that hard. I just copied and pasted the example of what not to do in Wayne's example here;

Code:
IRON        9 8
CHROMIUM    0 0
LEAD        0 0
COPPER      2 4
TIN         0 1
ALUMINUM    2 4
NICKEL      0 0
SILVER      0 0
SILICON    14 33
BORON      45 93
SODIUM      0 0
MAGNESIUM   9 13
CALCIUM  1901 2795
BARIUM      0 0
PHOS      845 877
ZINC      920 1004
MOLY      227 48
TITANIUM    0 0
VANADIUM    0 0
POTASSIUM   0 0
FUEL       <1 <1
VIS 100  7.07 10.03
WATER       0 0
COOLANT    NO NO
TBN      3.78 1.86
OXID      N/A 31.0
NITR      N/A 30.0


Took me exactly 2 mins to format.

Try it in the test forum.

Bill

PS: Send me what you have in a PM and I'll line it up and send it back to you so you can see what it looks like!


Edited by Bill in Utah (02/01/11 11:44 PM)
Edit Reason: added the PS

Top
#2237384 - 04/19/11 08:56 PM 77 Chevy LUV, 1.8 L 4, Mobil 1 5W-30 [Re: wwillson]
labman Offline


Registered: 03/14/03
Posts: 8711
Loc: Nothern USA
I was late sending it in, but here is the report for the one year run of my truck. It doesn't see a lot of miles. I have a few more months to go on my first year run on my Cavalier.

MAKE/MODEL: Isuzu 1.8l
OIL TYPE & GRADE: Mobil 1 5W/30 FUEL:Gasoline(Unleaded) OIL USE INTERVAL:2,000 Miles

Thanks for the note. This is a gas engine, and that changes a lot. Your wear numbers have
increased since last sample, but they're still normal for this type of Isuzu gas engine (compare to averages, which are based on 4,700 miles on the oil). The fuel % we calculated last time was also wrong. If you'd been using a diesel oil it would have been 4.0%, but with a gas oil it was just a trace. (We calculate fuel off the flashpoint, and the "should be" flash for a gas oil is different than a diesel oil.) Note silicon--a sealer/lube? If not, check the air filter. The TBN is strong at 5.7.

Code:
                                            
Sample Date  12/15/09        
Make Up Oil    1 qt
ALUMINUM        4                
CHROMIUM        2
IRON           17
COPPER          7
LEAD           15 
TIN             2
MOLYBDENUM    103
NICKEL          1
MANGANESE       0
SILVER          0
TITANIUM        0
POTASSIUM       3
BORON         105
SILICON        90
SODIUM          8
CALCIUM      2483
MAGNESIUM      14
PHOSPHORUS    714
ZINC          800
BARIUM          0
                             Values Should Be*
SUS Viscosity @ 210F  55.3          55-62
cSt Viscosity @ 100C   8.86      8.8-11.1
Flashpoint in F      330           >365          
Fuel %                  1.5         <2.0           
Antifreeze %            0.0          0.0         
Water %                 0.0          0.0         
Insolubles %            0.3         <0.6
TBN                     5.7


Edited by Bill in Utah (06/07/11 01:04 PM)
Edit Reason: Whew... tried to clean up formatting so the page fit on the screen

Top
#2240163 - 04/22/11 12:32 PM Re: 77 Chevy LUV, 1.8 L 4, Mobil 1 5W-30 [Re: wwillson]
Bruce T Offline


Registered: 04/19/04
Posts: 641
Loc: Oklahoma City
Hosting jpg files or developing an automated application would be helpful,
although it would require additional disk space and money to make it work.

Yes! The code block method has been improved! I tried it in the Test Forum.
The spaces between columns used to disappear when you posted and ruined
the column alignment. Now, every space I typed in the post was saved.

Top
#2273759 - 05/29/11 08:38 AM Re: 77 Chevy LUV, 1.8 L 4, Mobil 1 5W-30 [Re: wwillson]
swingwing Offline


Registered: 05/11/10
Posts: 13
Loc: Texas
Having trouble formatting (Test Forum). I click on the # sign and paste my data. Everything looks great until I click on Preview Post, then columns collapse. Suggestions on what I'm missing. Car in Test forum is 2002 BMW M5.
_________________________
2008 Ford Sport Trac Adrenalin - DD, AMSOIL Sig Series 0W-20
2007 MB C230 Sport - AMSOIL 5W30 Euro

Top
#2287961 - 06/14/11 02:59 PM Re: 77 Chevy LUV, 1.8 L 4, Mobil 1 5W-30 [Re: wwillson]
Bruce T Offline


Registered: 04/19/04
Posts: 641
Loc: Oklahoma City
Swingwing, it is a little tricky to put your UOA in a code block. Copy and paste the text from another document. You can always manually type the text, but then you have no permanent copy saved on your computer.

If necessary, correct any issues with the column spacing. When you're ready, click and drag your mouse to highlight your UOA, click the # button, four choices will drop down, click on the fourth option. It will add the commands to start and end the code block. When you click on "Preview Post," the UOA should be in a code block.

I usually manually type the commands to start and end the code block, but I can't repeat the full commands here or I will unintentionally create a code block inside this reply. Aaargh!

Top
#2287973 - 06/14/11 03:20 PM Re: 77 Chevy LUV, 1.8 L 4, Mobil 1 5W-30 [Re: wwillson]
Bruce T Offline


Registered: 04/19/04
Posts: 641
Loc: Oklahoma City
Sorry, swingwing, I just found the UOA where you had already figured this out:

http://www.bobistheoilguy.com/forums/ubbthreads.php?ubb=showflat&Number=2274025&page=all

Top
#2437514 - 11/17/11 05:14 PM Re: How to post used oil analysis results [Re: wwillson]
Alamogunr Offline


Registered: 05/10/05
Posts: 150
Loc: Alamo, TN
I'm trying to follow the directions to post a UOA. I must be dense. I can't find a # sign on the full reply screen to post code so the numbers remain lined up in the post. HELP!

John
W.TN

Top
#2437632 - 11/17/11 07:18 PM Re: How to post used oil analysis results [Re: wwillson]
Quattro Pete Offline


Registered: 10/30/02
Posts: 25700
Loc: Michigan
Just type [code] before the text you want to show as coded...
_________________________
'02 530i (PU 5W-40)
'08 C300 4Matic (M1 0W-40)
'13 F700 GS (Spectro 15W-50)

Top
#2437633 - 11/17/11 07:18 PM Re: How to post used oil analysis results [Re: wwillson]
Quattro Pete Offline


Registered: 10/30/02
Posts: 25700
Loc: Michigan
...and then [/code] after it.
_________________________
'02 530i (PU 5W-40)
'08 C300 4Matic (M1 0W-40)
'13 F700 GS (Spectro 15W-50)

Top
#2437707 - 11/17/11 08:07 PM Re: How to post used oil analysis results [Re: Quattro Pete]
Alamogunr Offline


Registered: 05/10/05
Posts: 150
Loc: Alamo, TN
Thanks. I really am dense.

Top
#2444932 - 11/25/11 10:11 PM Re: How to post used oil analysis results [Re: wwillson]
SubLGT Offline


Registered: 01/31/06
Posts: 1794
Loc: Idaho
Originally Posted By: wwillson
....................We prefer that you use a code block because the text remains aligned in the post the way it is typed. You can maintain a UOA history in a text editor .................... then simply paste the text into the code window. To post in a code window simply click on the # symbol.............


Tried the above, did not work for me. Had my (Macintosh) text document perfectly aligned with my headings and data, all in columns on left tabs. The tabs get lost/jumbled when the document is pasted into the code window. The data columns lose their alignment. shrug

Top
#2536622 - 02/14/12 05:16 PM Re: How to post used oil analysis results [Re: wwillson]
teddyboy Offline


Registered: 01/18/10
Posts: 916
Loc: NC, United States
I am more dense. When I hit the # sign and select the code box, I get two boxes with the word code. Where I go from there, I haven't a clue. When I try to copy out of the Blackstone pdf, I am unable to highlight any of the text to copy. Any help would be greatly appreciated, but you need to realize that I have almost no skill here.
_________________________
97 Camry M1 10W30 HM & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0w40 Volvo Filter

Top
#2536651 - 02/14/12 05:50 PM Re: How to post used oil analysis results [Re: teddyboy]
Quattro Pete Offline


Registered: 10/30/02
Posts: 25700
Loc: Michigan
Originally Posted By: teddyboy
I am more dense. When I hit the # sign and select the code box, I get two boxes with the word code. Where I go from there, I haven't a clue.

They you type everything you want to type between these two code tags. That's all there's to it.

Quote:

When I try to copy out of the Blackstone pdf, I am unable to highlight any of the text to copy.

There is no easy way to copy out of the Blackstone pdf. You need to type it all up by hand.

What was suggested previously was to copy text from another person's UOA that's already been posted here, like the one at the top of this thread. This will save you the effort of having to type all the element names from scratch. You will still need to replace the actual values though next to each element with your own from your own UOA report.
_________________________
'02 530i (PU 5W-40)
'08 C300 4Matic (M1 0W-40)
'13 F700 GS (Spectro 15W-50)

Top
#2536698 - 02/14/12 06:24 PM Re: How to post used oil analysis results [Re: Quattro Pete]
teddyboy Offline


Registered: 01/18/10
Posts: 916
Loc: NC, United States
Thanks for the reply; I still couldn't make it work so just did the best I could.
_________________________
97 Camry M1 10W30 HM & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0w40 Volvo Filter

Top
#2536708 - 02/14/12 06:31 PM Re: How to post used oil analysis results [Re: teddyboy]
Quattro Pete Offline


Registered: 10/30/02
Posts: 25700
Loc: Michigan
Originally Posted By: teddyboy
Thanks for the reply; I still couldn't make it work so just did the best I could.

You mixed up the parenthesis.
_________________________
'02 530i (PU 5W-40)
'08 C300 4Matic (M1 0W-40)
'13 F700 GS (Spectro 15W-50)

Top
#2536714 - 02/14/12 06:39 PM Re: How to post used oil analysis results [Re: Quattro Pete]
teddyboy Offline


Registered: 01/18/10
Posts: 916
Loc: NC, United States
Originally Posted By: Quattro Pete
Originally Posted By: teddyboy
Thanks for the reply; I still couldn't make it work so just did the best I could.

You mixed up the parenthesis.


I wish I knew what that means.

You must think I'm the dumbest person on the planet. Would it help to know that I have a Ph.D. in economics? Or would that just exacerbate your low opinion? In any event, I really do appreciate your trying. Maybe I'll be more patient when my students can't understand linear regression
_________________________
97 Camry M1 10W30 HM & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0w40 Volvo Filter

Top
#2537024 - 02/14/12 10:47 PM Re: How to post used oil analysis results [Re: wwillson]
teddyboy Offline


Registered: 01/18/10
Posts: 916
Loc: NC, United States
It's a miracle, I figured it out. The copied material goes between the two parentheses. Check out what I did in the test forum.
_________________________
97 Camry M1 10W30 HM & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0w40 Volvo Filter

Top
#2537230 - 02/15/12 08:19 AM Re: How to post used oil analysis results [Re: teddyboy]
Quattro Pete Offline


Registered: 10/30/02
Posts: 25700
Loc: Michigan
Originally Posted By: teddyboy
It's a miracle, I figured it out. The copied material goes between the two parentheses.

Yes. Sorry I wasn't clear on that. Glad you got it working.
_________________________
'02 530i (PU 5W-40)
'08 C300 4Matic (M1 0W-40)
'13 F700 GS (Spectro 15W-50)

Top
#2537507 - 02/15/12 11:47 AM Re: How to post used oil analysis results [Re: Quattro Pete]
teddyboy Offline


Registered: 01/18/10
Posts: 916
Loc: NC, United States
No apology necessary; the problem was on the receiving end but I did eventually figure it out. Thanks again.
_________________________
97 Camry M1 10W30 HM & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0w40 Volvo Filter

Top
#2538384 - 02/16/12 08:26 AM Re: How to post used oil analysis results [Re: wwillson]
21Rouge Offline


Registered: 06/04/05
Posts: 1935
Loc: Vinegar Hill
BITOG is the only forum I frequent which does not provide storage for uploaded files i.e. jpgs.

Top
#2567211 - 03/14/12 11:00 AM Re: How to post used oil analysis results [Re: 21Rouge]
motor_oil_madman Offline


Registered: 11/29/09
Posts: 1694
Loc: Houston, Texas
I'm pretty sure the guy wants info on his uoa and not a lecture on how to post it.
_________________________
2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.


Top
#2568113 - 03/15/12 08:55 AM Re: How to post used oil analysis results [Re: motor_oil_madman]
21Rouge Offline


Registered: 06/04/05
Posts: 1935
Loc: Vinegar Hill
Originally Posted By: motor_oil_madman
I'm pretty sure the guy wants info on his uoa and not a lecture on how to post it.


The title of this thread being "How to post used oil analysis results".

Top
#2659553 - 06/20/12 08:13 AM Re: How to post used oil analysis results [Re: 21Rouge]
Sam_Julier Offline


Registered: 05/22/12
Posts: 164
Loc: Connecticut
It would be extremely helpful to be able to upload the PDF of the Blackstone UOA. Could someone list the steps for this please? Thank you.
_________________________
2007 Volvo V70 2.4L PC Duron 0W30
2004 Volvo V70 2.4L PC Duron 0W30
1993 Volvo 245 T3 10W30 SM

Top
#2663261 - 06/24/12 01:06 AM Re: How to post used oil analysis results [Re: wwillson]
jkhawaii Offline


Registered: 06/03/05
Posts: 446
Loc: Oahu
posting the UOA using the method not recommended is the only way I know how.
_________________________
Previous vehicle 2008 Pontiac G5 OLM and factory oil's mostly.
Currently 2013 GMC Terrain 2.4L FWD.
2012 Piaggio Fly 50 4T 4V. 2013 Honda PCX 150

Top
#2693756 - 07/24/12 10:58 AM Re: How to post used oil analysis results [Re: wwillson]
Sam_Julier Offline


Registered: 05/22/12
Posts: 164
Loc: Connecticut
wwilson: I am new to BITOG and find the lack of a pre-set form or simple PDF upload option a drawback. I hope it will receive consideration. I'd be happy to make a donation to that end. Otherwise I have learned an immense amount about oil and maintenance.
_________________________
2007 Volvo V70 2.4L PC Duron 0W30
2004 Volvo V70 2.4L PC Duron 0W30
1993 Volvo 245 T3 10W30 SM

Top
#2858609 - 01/04/13 07:26 PM Re: How to post used oil analysis results [Re: wwillson]
atc250r Offline


Registered: 03/02/11
Posts: 98
Loc: Manitoba, Canada
Not only is it very difficult to post a UOA on this forum, it is nearly impossible for a person to post pictures. Every other forum I frequent is very user-friendly for posting pics. NOT BITOG!!!

Top
#2858682 - 01/04/13 08:12 PM Re: How to post used oil analysis results [Re: wwillson]
sir1900 Offline


Registered: 03/12/09
Posts: 704
Loc: Regina, Saskatchewan
Go to a thread with an image of a UOA. Click on "Quote" and you will be able to see the html coding used to post a picture.
_________________________
12 Honda Civic EX, Royal Purple 0W20 + CARQUEST Blue 84356
11 Lexus RX 350, Castrol EDGE 0W20 + Bosch 3972
04 Honda Accord V6, TGMO 0W20 + K&N HP-1010

Top
#3303816 - 03/06/14 08:33 PM Re: How to post used oil analysis results [Re: wwillson]
74DartSport Offline


Registered: 12/04/05
Posts: 150
Loc: Boonton USA
Code:
MI on Oil			7,823				
MI on Unit 			178,283
Sample Date			03/02/14
Make Up Oil Added		6 quarts
Oil Type		WM Super Tech High Mileage 10W40

				Universal Avgs
ALUMINUM		7		3
CHROMIUM		1		1
IRON			2	15
COPPER			4		14
LEAD			0		0
TIN			0		1
MOLYBDENUM		30		72
NICKEL			1		0
MANGANESE		1		2
SILVER			0		0
TITANIUM		0		0
POTASSIUM		2		1
BORON			14		59
SILICON			6		10
SODIUM			322		38
CALCIUM			2045		2157
MAGNESIUM		11		72
PHOSPHORUS		847		673
ZINC			924		788
BARIUM			0		0

SUS Viscosity @ 210F	66.7
cSt Viscosity @ 100C	12.06
Flashpoint in F	405
Fuel %			<0.5
Antifreeze %		?
Water %			0.0
Insolubles		0.2
TBN			2.8
_________________________
Upholding the 74DartSport brand everywhere.

Top
#3481409 - 09/12/14 08:26 PM Re: How to post used oil analysis results [Re: wwillson]
Eddie Online   content


Registered: 12/07/03
Posts: 6724
Loc: Florida, Cape Coral
I just gave up posting a UOA. Let us know when a Cut & Paste function is available. ed
_________________________
CX5 Touring 2.5L :-)

Top
#3486054 - 09/18/14 10:19 AM Re: How to post used oil analysis results [Re: Eddie]
vintageant Offline


Registered: 10/27/06
Posts: 209
Loc: Florida, USA
Originally Posted By: Eddie
I just gave up posting a UOA. Let us know when a Cut & Paste function is available. ed


Ditto what Eddie wrote.

C'mon guys! It's almost 2015!
_________________________
1925 Alvis HDEO 15W40
1937 Alvis Speed 25 HDEO 15W40
1970 VW Beetle motorcycle 10W40 w/ LM Ceratec
2003 Honda Accord dino 5W20

Top
Page 1 of 3 1 2 3 >