Planned on changing it at 12K but at 11K I was presented the opportunity for a long road trip so I figured I would go for it. Seems to have turned out OK.

Note: toward the end of my last OCI I thought I noticed a bit of start-up noise and the oil light staying on a little longer than just a flash. Figured it was my mind playing tricks on me because it was almost time to change plus I was debating leaving the filter for another interval per the manual. I left the filter and in less than 400 miles I was back under there swapping it out; it was not my mind playing tricks on me. I believe the ADBV weakened or failed so I was getting dry starts after it sat overnight. Perhaps these dry starts added a bit of wear and my next report will be better.

Regarding the silicon: yes it is on the high side of OK but it seems to be in line with other civics.

Enjoy!

Code:
LAB		NAPA/WIX

MAKE		HONDA
MODEL		CIVIC LX
ENGINE		1.7 SOHC
YEAR  		2005


OIL             TROP ARTIC	TROP ARTIC
WEIGHT		5W-20		 5W-20
MILES IN USE    14,102 		10,017          
MILES           158,278		144,176      
SAMPLE TAKEN    01/11/2014	06/22/2013
FILTER          PUREONE         PUREONE

IRON            11		7
CHROMIUM        <1		<1        
LEAD            3		3 
COPPER          11		3              
TIN             2		<1                
ALUMINUM        5		4     
NICKEL          <1 		<1 
SILVER          <1		<1 
TITANIUM        <1		<1           
VANADIUM	<1		<1                              
                 
SILICON         22		16                
SODIUM          17		5      
POTASSIUM  	6		<5
WATER 		<0.05		<0.05
COOLANT   	NO		NO  
         
MAGNESIUM       1 		8            
CALCIUM         2313 		2199 
BARIUM          <1 		<1
PHOSPHORUS      699		633            
ZINC            862		736          
MOLYBDENUM      81		64
BORON           32		52     
         
SUS VIS 210F   8.9		8.4        
TBN				1.7  
TAN		3.43


Previous Post:
http://www.bobistheoilguy.com/forums/ubb...les#Post3133903


Edited by Sadaf (02/19/14 10:40 PM)
Edit Reason: Hyperlink Fixed